oil pump drive shaft - 460 Ford Forum
Engine Tech A place to discuss all 385-series engine tech and theory.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 12-04-2009, 12:56 PM Thread Starter
Senior Member
 
J.C. Daugherty's Avatar
 
Join Date: Aug 2009
Location: the "Big Chorizo" San Antonio Texas
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Question oil pump drive shaft

The ARP drive shaft i used ( about .250 longer than stock) had a washer pressed on to it ...it would not fit through the hole in the block from above( I didnt think about putting it in before )

SO... instead of grinding a small amount off the outside diameter of the washer. (you guesed it ) ...I took it off .dropped the shaft in and eyballed the fit...
it looked like the top end of the shaft that goes into the dist would be in there at least .750 BUT
I hear an anoying tic that seems to come from that area ...only goes away after running for about 30-40 minutes

I know .I know "The definition of F*****g up is , doing something you know" ..etc etc.

J.C.Daugherty WWW.Fretpower.com Everybody Gotta Be Somewhere !
J.C. Daugherty is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-04-2009, 01:54 PM
Senior Member
 
Join Date: Mar 2009
Location: Hammond La.
Posts: 330
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The washer is on there to keep it from coming out when you pull the dizzy. As for the ticking sound I haven't a clue, but be careful next time you pull the dizzy,it'll probably come with it!!!
dirt bogger is offline  
post #3 of 8 (permalink) Old 12-04-2009, 02:43 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Quote:
Originally Posted by dirt bogger View Post
The washer is on there to keep it from coming out when you pull the dizzy. As for the ticking sound I haven't a clue, but be careful next time you pull the dizzy,it'll probably come with it!!!
Then it will fall into the pan!
crittersf1 is offline  
post #4 of 8 (permalink) Old 12-04-2009, 03:48 PM
Senior Member
 
Join Date: Jan 2006
Location: Livermore Ky
Posts: 8,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
        
For the benifit of others.....the FRPP M-6605-A429 pump shaft is the correct lenght .

B F Evans Race Parts
270-278-2376
Lem Evans is offline  
post #5 of 8 (permalink) Old 12-04-2009, 04:22 PM
Senior Member
 
Diggindeeper's Avatar
 
Join Date: Feb 2009
Location: Timmins, ontario
Posts: 2,221
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by crittersf1 View Post
Then it will fall into the pan!
i had that happen on an FE before.
My advice is to go to the trouble and pull the pan to get it out.
EVentually the crank will pick it up

Despite what you've heard, opportunity does not knock
Diggindeeper is offline  
post #6 of 8 (permalink) Old 12-04-2009, 11:42 PM Thread Starter
Senior Member
 
J.C. Daugherty's Avatar
 
Join Date: Aug 2009
Location: the "Big Chorizo" San Antonio Texas
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
Talking thanx guys

Quote:
Originally Posted by Diggindeeper View Post
i had that happen on an FE before.
My advice is to go to the trouble and pull the pan to get it out.
EVentually the crank will pick it up
I will definitely keep that in mind IF.. Ineed to pull the dist ...also a trick I learned at my last job (Pearl Brewery machinist /mechanic)

a badass strong cylindical magnet on a long flexible shaft!
It may take a while but with patience you'll evenntualy get it ...
Probably wont come to that now I know what's up ... Thanx again !!

J.C.Daugherty WWW.Fretpower.com Everybody Gotta Be Somewhere !
J.C. Daugherty is offline  
post #7 of 8 (permalink) Old 12-05-2009, 12:22 AM
Senior Member
 
mudbogtom's Avatar
 
Join Date: Nov 2006
Location: Arizona
Posts: 1,974
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via Yahoo to mudbogtom
I recently fired up a used 74 460 on my run stand only to hear a really bad knock... with what seemed to be a fair amount of oil pressure. Pulled the pan to look things over and found 3 pump shafts in the bottom of the pan... right there with a lot of bearing material. When I pulled the distributor for salvaging, I found a bunch of rtv holding the shaft in place, and no clip. Good thing was the engine had a new starter, alternator, distributor and a full set of pulleys and brackets... and scrap metal prices were up that week for the rest of it.

My 2 cents would be to do it right, pull the pan and install it with the clip correctly, and you will have a good less worry later.

Tom

Soon to be powered by...
www.carsbycarl.com
mudbogtom is offline  
post #8 of 8 (permalink) Old 12-05-2009, 12:52 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,095
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
I've had to trim one of those ARP shafts before a little . There was a post on here a while ago others had to do the same .
gregaust is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome