intake manifold leak help - 460 Ford Forum
Engine Tech A place to discuss all 385-series engine tech and theory.

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 17 (permalink) Old 09-22-2013, 10:05 PM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
intake manifold leak help

I have this crate engine http://www.fordracingparts.com/parts...tKeyField=9289 and recently it developed an intake manifold leak. I mainly use it for cruising around town so I decided to replace the intake gasket with a victor reinz part # 95074sg. I did not use the cork end gaskets that came with it. I wanted to use permatex #2, but o'reilly's did not have that. They did have versa chem Gasket sealant type 2 so I got that (when I opened it I realized it was a black colored sealant?). I disassembled and thoroughly cleaned all surfaces (I noticed that FoMoCo originally assembled this motor with what appears to be clear silicone in place of the end gaskets). Anyway, I re-assembled everything torqued the manifold to 25 lbs/ft in 2 increments and then one last time around to verify torque. By the time I got everything else back on the engine it was about 1.5 to 2 hours later (more than long enough for the sealant to have set up, at least with my experience). Started the engine and all seamed well, let it worm up for a few minutes and all was well. I then blipped the throttle and water started squirting out of the front driver side corner of the manifold where it meets the head and block. Every time I would rev the engine it looked just like a squirt gun. DAMMIT! Does anybody have input as to a different gasket, or sealant or torque to use when I do this again next weekend. Did I not leave the RTV cure long enough? Any help would be appreciated.
Ottis

Last edited by dohcsvt; 09-22-2013 at 10:10 PM. Reason: spelling
dohcsvt is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-23-2013, 04:38 AM
Senior Member
 
Join Date: Dec 2007
Location: CT
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
versa chem Gasket sealant type 2



Superior formula remains soft and pliable to form a leak-proof seal
Slow-drying and flexible setting
Set time: 4 hours; Cure time: 24 hours
Ideal for permanent and semi-permanent assemblies
Seal and repair metal assemblies, new and used gaskets, and more

1973 Mustang Convertible
460 D0VE-C Heads w/CJ size valves, Lunati voodoo 227/233 cam, Edelbrock performer rpm manifold, FPA headers, Holley 950 HP carb, C6 w/2500 stall converter, 3.50 trac lock
TommyK is offline  
post #3 of 17 (permalink) Old 09-23-2013, 04:57 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Those VR gaskets are awesome. Something not right there. Check the bolts are not bottoming out maybe?
gregaust is offline  
post #4 of 17 (permalink) Old 09-23-2013, 08:27 AM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by TommyK View Post
versa chem Gasket sealant type 2



Superior formula remains soft and pliable to form a leak-proof seal
Slow-drying and flexible setting
Set time: 4 hours; Cure time: 24 hours
Ideal for permanent and semi-permanent assemblies
Seal and repair metal assemblies, new and used gaskets, and more
I just pulled the package out of the trash to re-check what I read yesterday. The set nor cure time are printed on the packaging. I specifically looked for that information. Just figured that the time to assemble the rest would be sufficient then. Thanks for the input, now I know for future reference

Quote:
Originally Posted by gregaust View Post
Those VR gaskets are awesome. Something not right there. Check the bolts are not bottoming out maybe?
Yeah, I have read great things about them, guess I will be spending another $32 for another set to re-perform this job next weekend.

Thanks for the input.
Ottis
dohcsvt is offline  
post #5 of 17 (permalink) Old 09-23-2013, 09:03 AM
Senior Member
 
Join Date: Apr 2010
Location: KY, OH, MICH, FLA, IND
Posts: 1,034
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
I use the black permatex weather strip and gasket adheasive around the water ports and their copper silicone inplace of the end seals. Torked the bolts to 32 lbs (think thats the max).
turbo2256b is offline  
post #6 of 17 (permalink) Old 09-23-2013, 11:10 AM
Senior Member
 
Join Date: Dec 2007
Location: CT
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
Quote:
Originally Posted by dohcsvt View Post
I just pulled the package out of the trash to re-check what I read yesterday. The set nor cure time are printed on the packaging. I specifically looked for that information. Just figured that the time to assemble the rest would be sufficient then. Thanks for the input, now I know for future reference



Yeah, I have read great things about them, guess I will be spending another $32 for another set to re-perform this job next weekend.

Thanks for the input.
Ottis
I don't have any patience either which is why I use this stuff:

http://www.autozone.com/autozone/acc...entifier=34502

Not cheap but it works.

1973 Mustang Convertible
460 D0VE-C Heads w/CJ size valves, Lunati voodoo 227/233 cam, Edelbrock performer rpm manifold, FPA headers, Holley 950 HP carb, C6 w/2500 stall converter, 3.50 trac lock
TommyK is offline  
post #7 of 17 (permalink) Old 09-23-2013, 11:17 AM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Just pulled the intake back off. Approximately 20 to 21 hours after install and all of the sealant is still gooey and sticky. Not set up at all!! I have ordered permatex brand type 2 from amazon. I reviewed their web site data. It also gives 4 hours set and 24 hours cure. I guess I will just put it together one day and then fire it up 2 days later. Hopefully now that I know about the longer cure times it will work better this time. I will probably squirt a big gob onto a shop rag and check it over time and not run the engine until that gob is cured. Any input to my plan would be appreciated.
Ottis
dohcsvt is offline  
post #8 of 17 (permalink) Old 09-23-2013, 11:21 AM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by TommyK View Post
I don't have any patience either which is why I use this stuff:

http://www.autozone.com/autozone/acc...entifier=34502

Not cheap but it works.
Thanks for the input. I already ordered the other stuff. I know MANY MANY guys use it with great success. I will just be more patient as noted in my previous post

BTW, Tommy...NICE choice of automobile. The subject car that this engine is in is a 1973 Mach1. White with black stripes!. It could use some TLC, but it runs like a raped ape and looks good doing it! Thanks for all of your help.
Ottis
dohcsvt is offline  
post #9 of 17 (permalink) Old 09-23-2013, 11:51 AM
Senior Member
 
Join Date: Dec 2007
Location: CT
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
 
Quote:
Originally Posted by dohcsvt View Post
Thanks for the input. I already ordered the other stuff. I know MANY MANY guys use it with great success. I will just be more patient as noted in my previous post

BTW, Tommy...NICE choice of automobile. The subject car that this engine is in is a 1973 Mach1. White with black stripes!. It could use some TLC, but it runs like a raped ape and looks good doing it! Thanks for all of your help.
Ottis
Cool. For all things 71-73 check out this site.

http://www.7173mustangs.com/member.p...r&referrer=135

1973 Mustang Convertible
460 D0VE-C Heads w/CJ size valves, Lunati voodoo 227/233 cam, Edelbrock performer rpm manifold, FPA headers, Holley 950 HP carb, C6 w/2500 stall converter, 3.50 trac lock
TommyK is offline  
post #10 of 17 (permalink) Old 09-23-2013, 11:10 PM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I just got home from work and 32 hours later this stuff is still not set up. When I pulled it off this afternoon and everything was still gooey, I decided to just let cure before trying to clean it off. So I went out tonight to look at it and it still squishy with areas that are still wet/tacky. I am giving thought to just using regular silicone.
dohcsvt is offline  
post #11 of 17 (permalink) Old 09-24-2013, 01:35 AM
Senior Member
 
ag460torino's Avatar
 
Join Date: Dec 2012
Location: N.E. OHIO
Posts: 545
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Just an FYI

Just an FYI. I like Loctite products so recently I decided to try their brand of "gasket maker". After doing installation I noticed this red stuff would not dry. I read the package and apparently you put a bead of it on one part and SPRAY AN ACTIVATOR on the adjoining part so that once you put it together the activator (or hardener as it seems to be compared to) mixes with the red loctite and reacts with it to set it up as a gasket making compound.

My mistake for not reading the back. I always used permatex and it was hanging beside it so I thought, what the heck.... MY BAD

Just an FYI for those who haven't run into that problem with the Loctite brand sealers.
ag460torino is offline  
post #12 of 17 (permalink) Old 09-24-2013, 01:31 PM
Member
 
cobrajetkid's Avatar
 
Join Date: Mar 2009
Location: Tylertown, Ms.
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Permatex - Grey, tried & true. I have NEVER had to go back & re-do. Now that I've said that the next one will leak like a sieve LOL.
Good Luck!

Four sons & three 1969 mustangs, Life is GOOD !!!
My biggest fear is that when I die, my wife will sell all my cars & race parts for what I told her I paid for them !!!
cobrajetkid is offline  
post #13 of 17 (permalink) Old 09-24-2013, 08:21 PM
Member
 
Join Date: Mar 2011
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
 
x2 ultra gray very good sealer .
beaterbike is offline  
post #14 of 17 (permalink) Old 09-25-2013, 09:02 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Clear, 100% silicone in a caulk gun from Lowes.

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
post #15 of 17 (permalink) Old 09-26-2013, 07:18 AM
Senior Member
 
kjett's Avatar
 
Join Date: Nov 2007
Location: Springfield, VA
Posts: 2,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
I use the "Right Stuff" on the ends, but don't play around as you got a hot minute to get the intake down and start putting bolts in because that stuff sets up QUICK!
kjett is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome