Forward Clutch Assembly - 460 Ford Forum
General Tech A place to discuss general tech regarding chassis, transmission, tires, suspension, non-460, etc

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 11-30-2013, 06:21 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Location: San Diego, Calif.
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Forward Clutch Assembly

I'm overhauling a C6 from my '72 Mark IV & have encountered a problem re-assemblying the forward clutch pack. The frictions were shot so have replaced those but reused the steels & snap rings etc. First issue concerns the seals...I assume both the seals on the piston & drum are square cut so I didn't orientate them facing up or down like angled seals. I'm I correct in this assumption? Second issue came when I pushed the piston into the drum...bit of a stuggle as I didn't use a seal installation tool however eventually it went in smoothly & is fully seated. When I attempted to install the Bellville return spring the snap ring is virtually impossible to fit. The only way I could do it is compressing the spring slightly with c clamps. Is this acceptable. I do have the piston fully seated so there should be enough of a gap for the snap ring to fit without a problem. I then installed the correct number of frictions & steels capping it off with the pressure plate & snap ring. I went to measure the clearance & there is virtually none. I don't know what the problem is. Is it possible that I don't have the piston seated fully in the drum & that is why everything is too tight? Or the new frictions are thicker than the stock ones I replaced? I don't really want to get custom steels to give me the correct clearance. Any ideas?
mikey79 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-30-2013, 07:18 PM
Senior Member
 
Join Date: Aug 2008
Location: Moose Jaw Saskatchewan Canada
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by mikey79 View Post
I'm overhauling a C6 from my '72 Mark IV & have encountered a problem re-assemblying the forward clutch pack. The frictions were shot so have replaced those but reused the steels & snap rings etc. First issue concerns the seals...I assume both the seals on the piston & drum are square cut so I didn't orientate them facing up or down like angled seals. I'm I correct in this assumption? Second issue came when I pushed the piston into the drum...bit of a stuggle as I didn't use a seal installation tool however eventually it went in smoothly & is fully seated. When I attempted to install the Bellville return spring the snap ring is virtually impossible to fit. The only way I could do it is compressing the spring slightly with c clamps. Is this acceptable. I do have the piston fully seated so there should be enough of a gap for the snap ring to fit without a problem. I then installed the correct number of frictions & steels capping it off with the pressure plate & snap ring. I went to measure the clearance & there is virtually none. I don't know what the problem is. Is it possible that I don't have the piston seated fully in the drum & that is why everything is too tight? Or the new frictions are thicker than the stock ones I replaced? I don't really want to get custom steels to give me the correct clearance. Any ideas?
Just off hand I would say you have the belville spring upside down.
Flip it around and everything else should fit. Thin pressure plate, fiber, steel, fiber, steel until you end with a fiber then the flat pressure plate.

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
stuarta is offline  
post #3 of 8 (permalink) Old 11-30-2013, 11:53 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Location: San Diego, Calif.
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes I considered this...but isn't the Bellville spring supposed to face down & not up? I did reverse the spring & you are right everything did seem to fit. But according to the illustrations in my manual it looks like the spring is supposed to face down. As you can tell this is my first time rebuilding a c6.
mikey79 is offline  
post #4 of 8 (permalink) Old 12-01-2013, 02:35 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,099
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
That Belleville spring will be correct. They can be hard to get in at times, I always fit new bellevilles as they break. I have at times had to compress the spring but usually can work your way around to get the snap ring in. The lower dished part of the Belleville sits down on the centre of the piston.

Now the clutches do come in two thicknesses early 67-76 in my parts list is around .060" 77 on are .078" You can use either but will need to get some clearance there. I'm guessing you originally had thin frictions being a 72 and replacements are .078"
Now the piston seal, inner is usually a round section o'ring, the outer can be a square cut or lip seal. The lip seals have a piston with a slight undercut on the lower land of the piston

Last edited by gregaust; 12-01-2013 at 02:39 AM.
gregaust is offline  
post #5 of 8 (permalink) Old 12-01-2013, 10:57 AM
Senior Member
 
Join Date: Aug 2008
Location: Moose Jaw Saskatchewan Canada
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by mikey79 View Post
Yes I considered this...but isn't the Bellville spring supposed to face down & not up? I did reverse the spring & you are right everything did seem to fit. But according to the illustrations in my manual it looks like the spring is supposed to face down. As you can tell this is my first time rebuilding a c6.
Yes. The spring is supposed to fit pointy part against the piston. As Greg said they can be tough.

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
stuarta is offline  
post #6 of 8 (permalink) Old 12-01-2013, 04:04 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Location: San Diego, Calif.
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Ok I've established that I have the spring pointing the right direction. Next I measured the replacement frictions & they indeed are the thicker ones which would explain the lack of clearance. Guess I'll have to get the thinner ones Monday.
Finally looking at the forward piston it does look like it requires the lip style seal. Thank god I took it apart to check as I had installed a square cut seal instead that probably would have not held any pressure. I'm assuming I don't have to go check the other clutch packs I've already assembled/installed? My kit only came with one lip style seal & I'm guessing this is to be used on the forward clutch piston. The inner seal I'm using a rubber o-ring style seal, correct? I did air test the low/reverse clutch & it seemed to function ok so I'm assuming I used the correct square cut seal. The reverse-high assembly is still on the bench...I used a square cut seal for this as well...is that correct. Howcome only the forward clutch assembly required a lip style seal? Is it because there is higher pressures. Sorry I'm rambling on a little I'm just so paranoid I'm using wrong seals.
mikey79 is offline  
post #7 of 8 (permalink) Old 12-02-2013, 03:11 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,099
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
Yes the lip seal is for the forward clutch.The forward pistons vary by years , some use the square cut outer seal but on those the piston lands are even.
Some use the lip seal, you'll note the piston has the lower land undercut to allow for the lip. Now that will need help to get the lip in, a tool like this http://www.700r4l60e.com/store/produ...?productid=313 can be used or some thin cardboard or plastic to work the lip in

The inner fwd seal is round section o'ring , check the piston in with only that seal fitted and check the drag on the seal if there is any doubt.
Now you must sit each drum on the pump on the bench and air check each clutch once assembled, then you know each seal is right. Also air check again once trans is together then you know it all works .Yes the reverse high uses both square seals
gregaust is offline  
post #8 of 8 (permalink) Old 12-03-2013, 07:19 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Location: San Diego, Calif.
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for replying Greg, I inspected the forward piston and noticed that the lower land is slightly recessed however I could not install the a lip seal successfully. In fact I damaged two in the process. I used a plastic circular tool that came with the kit and even made my own with a plastic bottle but it was just too tight a fit. I finally used a square cut seal that came in the kit and a rubber o-ring for the inner. I gently pushed the piston into the drum and seemed to seat just perfectly. I did air test it on the pump and it appeared to engage perfectly. Is this acceptable or will I face problems using the square cut seal on that piston? Appreciate your input before I go much further in assembling the transmission.

Last edited by mikey79; 12-05-2013 at 01:49 AM.
mikey79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome