429 install into 1968 montego wagon - Page 20 - 460 Ford Forum
Car Buildup Forum A place to detail your car build and chronicle your progress as you put together your BBF powered vehicle.

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #286 of 430 (permalink) Old 06-02-2013, 06:25 PM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The fastest I've ever gone in the quarter mile is 17.50 at like 80 mph. That was with my wagon with a stock 302 c4 trans. So if I can go faster with a 127 more cubic inches I would be happy lol

Sent from AutoGuide.com Free App
68montego is offline  
Sponsored Links
Advertisement
 
post #287 of 430 (permalink) Old 06-03-2013, 10:55 AM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
So I got the intake. And realized the studs are twice the size of the ones I had in my stealth. Haven't seen ones this size. So my question is do I helicoil the holes in the intake to fit my smaller diameter studs or do I make the holes in my carb base bigger to fit over the studs. Dobt really want to make the holes In my carb bigger. What would you need these huge studs for?

Sent from AutoGuide.com Free App
68montego is offline  
post #288 of 430 (permalink) Old 06-03-2013, 11:23 AM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You can see the differences in size as well as one of the holes has what seems to have a bolt broken off and has been moved.

Sent from AutoGuide.com Free App
Attached Images
File Type: jpg 1370276543956.jpg (40.5 KB, 28 views)
File Type: jpg 1370276555044.jpg (50.3 KB, 29 views)
File Type: jpg 1370276564332.jpg (47.9 KB, 31 views)
68montego is offline  
post #289 of 430 (permalink) Old 06-05-2013, 11:20 PM
Senior Member
 
Dman64's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
What brand of radiator are you running? Also do you find that pusher fans work good?

D



Sent from AutoGuide.com App

1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Dman64 is offline  
post #290 of 430 (permalink) Old 06-05-2013, 11:46 PM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'm running a 3 core aluminum radiator. I got it from ebay its called a champion radiator. Works great and was a steal at under $200 bucks in my opinion. I wanted them to pull but they wouldn't fit on the inside so I moved them to the outside. I have two 14" fans that flow over 1000 cfm each. And it blows plenty of air through the rad. I heard that pushers obstruct the airflow but at this point in time its fine. Just bought a little 10" fan for my transcooler just need to make a bracket to mount it.

Sent from AutoGuide.com Free App
68montego is offline  
post #291 of 430 (permalink) Old 06-06-2013, 07:57 AM
Senior Member
 
Dman64's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
I just bought the same radiator but I bought the 2-12" electric fans with the custom shroud they make, I'm just not sure how well the 12" fans will cool my truck, guess we will be doing an experiment.

D

1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Dman64 is offline  
post #292 of 430 (permalink) Old 06-06-2013, 10:24 AM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
So tonight I burnt the living crap out of my face, neck and chest as well as some of my arm. Rad hose blew off and sprayed me with 220* water last night. Spent 8 hours with ice on my burns to soak the heat out. What an awful painful experience.

Sent from AutoGuide.com Free App
68montego is offline  
post #293 of 430 (permalink) Old 06-06-2013, 10:26 AM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I think mine might be two 12"s as well. Rad works great and doesn't leak after a year and a half so far. Like I said they seem to flow plenty of air through. I mean if the stock fans with copper rads kept these beasts cool two electric fans with an upgraded rad should have no problem lol

Sent from AutoGuide.com Free App
68montego is offline  
post #294 of 430 (permalink) Old 06-06-2013, 12:57 PM
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,803
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
 
studs

Ryan, I'm reading over your posts and see the studs, I did not know it had over sized studs in it I took the motor out of the truck and took it apart, I sold the 800 DP that was on it several weeks ago to A guy in Altuna PA. and have not herd fron him sense so I would check and see what size they are, the stock ones are 5/16 so see if they are the next size up or not, I'm guessing the owner before me must have put the next size up and drilled out the base plate on the carb, just let me know how you work it out, Butterbean
butterbean is offline  
post #295 of 430 (permalink) Old 06-06-2013, 01:00 PM
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,803
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
 
burned

PS. I hope your not burned real bad!!!
butterbean is offline  
post #296 of 430 (permalink) Old 06-06-2013, 02:02 PM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hey butterbean its alright. I pulled the studs out put helicoils in it and stuck my 5/16 studs in. Got the intake on and it runs great. Yeah who ever messed with it and drilled them out drilled through two of the runners and made the carb spacer holes bigger lol. Anyway it worked out and its on and done with. Looks good too. Thanks Dman I had some second degree burn spots and a lot of swelling esp in my neck and face. But after hours on ice it feels just like bad sunburn today. And of coarse I'm at work atleast its not hot out.

Sent from AutoGuide.com Free App
68montego is offline  
post #297 of 430 (permalink) Old 06-06-2013, 02:07 PM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Here's a picture of my burns. Got me in the face and neck pretty bad.

Sent from AutoGuide.com Free App
Attached Images
File Type: jpg 1370545644390.jpg (79.4 KB, 43 views)
68montego is offline  
post #298 of 430 (permalink) Old 06-08-2013, 09:39 AM
Senior Member
 
Dman64's Avatar
 
Join Date: May 2010
Location: Canada
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
 
Dude that's harsh, ouch. Loose clamp or did the hose fail?


Sent from AutoGuide.com App

1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Dman64 is offline  
post #299 of 430 (permalink) Old 06-08-2013, 11:55 AM Thread Starter
Senior Member
 
68montego's Avatar
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hose blew off and shot it all right at me lol. Guessing rad hose was not tight. Car had an overheating problem.

Sent from AutoGuide.com Free App
68montego is offline  
post #300 of 430 (permalink) Old 06-08-2013, 01:42 PM
Member
 
Join Date: Jun 2010
Location: Douglas, Ga
Posts: 237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Ouch. sorry to hear that.
I had that happen at work. Main generator fried the voltage regulator, so I was running the aux gen. Aux generator blew a 1.75inch coolant line and I installed a new one with the engine running :P It hurt a lot.... but floating offshore with a dead ship seemed less fun somehow.
DeepRoots is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome