c6 trans won't go into gear. - 460 Ford Forum
Driveline Discuss Driveline & Related Components.
 photo Black Magic Clutches Logo main_zpsntjgrboc.jpg

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 22 (permalink) Old 05-07-2013, 09:15 AM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
c6 trans won't go into gear.

This trans has a Hughes trans rebuild kit and a 3800 stall converter.The first weekend it worked perfectly at the track.The next time out it was working good the first day,then after the third pass when you'd put it in gear it wouldn't engage until you revd it up to 2000 r.p.m. then it would engage properly in first gear.when you were putting it in reverse it woud do the same except it would sort of slip into gear but would work perfectly once it would engage.I raced the car the rest of the week end like that and the car ran very consistent and strong.When I drained the oil out there was a little sludge in the pan,nothing out of the ordinary for green clutch's just a light amount on the bottom of the pan.I did how ever find a few aluminum slivers as well.Could the converter be the problem and where the slivers came from?

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 05-07-2013, 01:51 PM
Senior Member
 
Join Date: Aug 2008
Location: Moose Jaw Saskatchewan Canada
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Did you drop the pan and have a good look?

What kind of filter is on it?

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
stuarta is offline  
post #3 of 22 (permalink) Old 05-07-2013, 04:53 PM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes I did that's when I saw the little bit of sludge and a couple of filings. the transmission still works okay otherwise.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #4 of 22 (permalink) Old 05-07-2013, 05:29 PM
Senior Member
 
Join Date: Aug 2008
Location: Moose Jaw Saskatchewan Canada
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Ok. Now my second question?

Wrench twister since 1957.
Journeyman in 1964.
Transmission builder since 1964.
stuarta is offline  
post #5 of 22 (permalink) Old 05-08-2013, 06:09 AM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
There is 1 other thing I forgot to mention,it dose have a cheetah manual valve body in it as well.No trans brake.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #6 of 22 (permalink) Old 05-19-2013, 09:40 PM
Senior Member
 
Join Date: Mar 2008
Location: Thompson, CT
Posts: 475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
did you check your trans cable to make sure it didn't move or get loose on you, check the shifter and trans sides

Dan
1993 Mustang 514 all motor
1990 Mustang notch 460
1969 Mustang Mach1 351W
fast-machines.com
bigblockdan is offline  
post #7 of 22 (permalink) Old 05-22-2013, 09:18 AM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I do have an issue with the shifter cable adjustment there seems to be a little slack in the cable.If I adjust it,it'll go into the proper detentes in one direction but not the other.If I adjust it the other direction it'll go into the detentes in the other direction.So I adjusted it to be able to up shift properly.I did fine however the vacuum module is leaking and the adjustment screw was backed way out,almost fell completely off.I don't know what the need for the module is,with a manual valve body but could this
have been the problem?

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #8 of 22 (permalink) Old 05-23-2013, 04:24 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Modulator is only there to plug the hole ..
gregaust is offline  
post #9 of 22 (permalink) Old 05-23-2013, 02:11 PM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Ya I thought so thanks.I wasn't sure if it did anything.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #10 of 22 (permalink) Old 05-23-2013, 10:42 PM
Member
 
Join Date: Jun 2009
Location: Winnapeg
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Did u blow out all the cooler lines after the rebuild..

After I rebuilt my trans, i did the stupid thing of not blowing out the lines.. and thus had to drop the pan and remove valve body and clean it all out, full of filings

and I had some of same issues as you mention
Wpginterceptor is offline  
post #11 of 22 (permalink) Old 05-28-2013, 10:59 AM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No I didn't I never even thought of it.Well I'm pulling it out tonight and going through it,to see what I find.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #12 of 22 (permalink) Old 06-17-2013, 09:43 AM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well guys I couldn't find anything wrong that stands out.Could the converter cause this?It seems like the pump can't build pressure until it hits 200 rpm. then everything is okay.The transmission engages and away you go.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
post #13 of 22 (permalink) Old 06-18-2013, 03:52 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Pressure gauge is required to diagnose any further IMO.
gregaust is offline  
post #14 of 22 (permalink) Old 06-18-2013, 05:27 AM
Senior Member
 
Join Date: Jan 2006
Location: So.Cal
Posts: 2,426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Check the sealing rings in the governor housing.

As the world turns...I get more dizzy!
TorinoStyle2 is offline  
post #15 of 22 (permalink) Old 06-18-2013, 01:16 PM Thread Starter
Member
 
Join Date: Dec 2007
Location: Sault Ste. Marie Ont. Canada
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by TorinoStyle2 View Post
Check the sealing rings in the governor housing.
I'll check that today.

You want to race for cheap? Drive a chev. If you want to win? Drive a FORD!
rat poison is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome