Dont Put Redline Lead Substitue In E85 - 460 Ford Forum
General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

User Tag List

LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 04-09-2013, 09:31 PM Thread Starter
Senior Member
67cougar's Avatar
Join Date: Feb 2011
Location: Mason City, Iowa
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Dont Put Redline Lead Substitue In E85

Pored some redline lead substitute into e85 and it went in and didn't mix. Went into a sort of tan substance like algae and lined the bottom and sides of the tank.
67cougar is offline  
Sponsored Links
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome