205 T-Case problem? - 460 Ford Forum
4x4's, Pullers, Crawlers and other HD rides We don't need no stinkin' asphalt!

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 15 (permalink) Old 06-23-2013, 11:43 PM Thread Starter
Member
 
redsuperduty's Avatar
 
Join Date: Feb 2010
Location: New Paris, Indiana
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
205 T-Case problem?

I ran two passes in 4 lo at a local mud bog Saturday, truck ran great and everything seemed fine. I put it in 2 hi after my run to make all the tight turns back to the pits easier on the driveline. When I got to my trailer I put it back in 4 lo to load up, the front tires spun going up the trailer and the rear wasn't pulling at all. I'll tear into it today and see whats wrong, just wondering if any of you have ever had the same issue?
redsuperduty is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-24-2013, 06:09 AM
Senior Member
 
575ciBronco's Avatar
 
Join Date: Nov 2009
Location: Mount Ayr Ia
Posts: 1,413
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I seem to remeber that happening to me back in the day....make sure both of the shift forks are moving freely.

Derrick
575ciBronco is offline  
post #3 of 15 (permalink) Old 06-24-2013, 01:11 PM Thread Starter
Member
 
redsuperduty's Avatar
 
Join Date: Feb 2010
Location: New Paris, Indiana
Posts: 186
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It wasn't fully engaged, everything is good. I never knew it would do that, learn something new everyday!
redsuperduty is offline  
post #4 of 15 (permalink) Old 06-24-2013, 10:22 PM
Member
 
Andy Hall-Who Knew's Avatar
 
Join Date: Jul 2010
Location: Wataga Il
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have had that happen under load in the pit before. A ratchet strap around the T case will keep it from happening.
Andy Hall-Who Knew is offline  
post #5 of 15 (permalink) Old 06-25-2013, 07:20 PM
Senior Member
 
jerad188's Avatar
 
Join Date: Sep 2009
Posts: 1,171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Me 3, I actually swapped cases after it did it twice, thought the dogs on the gears may have been worn out

77 f150 short bed , 466 chipped at 6800 , comp 292 cam , 2800 stall c6, 5.13's/ 38.5's
jerad188 is offline  
post #6 of 15 (permalink) Old 09-12-2013, 02:53 PM
Senior Member
 
Join Date: Jan 2006
Location: Pittsburgh, PA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
mine is doing the same thing but it "feels" that it's engaged in 4-lo but only the front spins....any ideas where to look first? do I have to drop the case to inspect it?

1969 Mustang Fastback - stock 1968 460 with carb/intake/cam/headers - 12.12 @ 112 on 17" drag radials
69fb is offline  
post #7 of 15 (permalink) Old 09-12-2013, 07:26 PM
Member
 
raging85's Avatar
 
Join Date: Aug 2011
Location: Grande Prairie, AB, Canada
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I dont think it is necessary to remove it right away, it could just be slop on the shifter pivots causing the one rail not to go fully into position. I've only seen a few do it but in both cases there was too much play in the pivots or a chunk of mud hanging it up.
Hope it turns out to be something simple for you

Derrick
raging85 is offline  
post #8 of 15 (permalink) Old 09-13-2013, 03:25 PM
Senior Member
 
72puller's Avatar
 
Join Date: Jan 2006
Location: Lebanon Mo.
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 69fb View Post
mine is doing the same thing but it "feels" that it's engaged in 4-lo but only the front spins....any ideas where to look first? do I have to drop the case to inspect it?
Snap ring on the rear output shaft can get pushed off and they will do that. Take the rear yoke and cover off.
72puller is offline  
post #9 of 15 (permalink) Old 09-14-2013, 02:22 PM
Senior Member
 
hookin78's Avatar
 
Join Date: Feb 2009
Location: Hillsboro, Ohio
Posts: 518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 72puller View Post
Snap ring on the rear output shaft can get pushed off and they will do that. Take the rear yoke and cover off.
Yeah...... I had that happen once.... 2/3 tracksnap ring popped off, good thing I had the rev limiter set....!!!
hookin78 is offline  
post #10 of 15 (permalink) Old 09-14-2013, 08:38 PM
Senior Member
 
kjett's Avatar
 
Join Date: Nov 2007
Location: Springfield, VA
Posts: 2,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
I'm dealing with that issue as well. Made my last 200' pass in front wheel drive I'm pulling my case down because it sounded horrible with all the grinding sounds coming out of it
kjett is offline  
post #11 of 15 (permalink) Old 09-25-2013, 10:18 AM
Senior Member
 
Join Date: Jan 2006
Location: Pittsburgh, PA
Posts: 526
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Quote:
Originally Posted by 72puller View Post
Snap ring on the rear output shaft can get pushed off and they will do that. Take the rear yoke and cover off.
Can't be that because 4-hi works and so does 2wd...(forgot to mention that in my response)


I will check to make sure it's fully engaging....but it does feel like it is.

1969 Mustang Fastback - stock 1968 460 with carb/intake/cam/headers - 12.12 @ 112 on 17" drag radials
69fb is offline  
post #12 of 15 (permalink) Old 09-25-2013, 11:27 AM
Senior Member
 
kjett's Avatar
 
Join Date: Nov 2007
Location: Springfield, VA
Posts: 2,340
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
I decided to pull my original 205 apart and see what all was damaged in it. Doesn't look too bad, cracked the rear shift fork, started to strip the rear shift collar, and stripped half way down on the rear low gear where it meshes to the shift collar. So now the question comes if I want to pull apart one of the other cases I have to rob these few parts from them, or pony up the money for new parts. Priced them at Quad4x4.com and they want $100 for the low gear, $80 for an original or $40 for an offshore shift fork, and a whopping $175 for the shift collar, not to mention any new bearings/seals/gaskets that I'm going to need. So if I'm at least $315-380 just for the hard parts from them before seals and gaskets. Anyone know of any place cheaper or is that the going price for new replacement parts now a days? Just sucks knowing I can get good used 205s ready to run for $50-100.
kjett is offline  
post #13 of 15 (permalink) Old 09-25-2013, 02:50 PM
Senior Member
 
Danny Cabral's Avatar
 
Join Date: Jan 2006
Location: Connecticut
Posts: 2,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
If you were closer, you could have my old Ford NP205 for $100. It's in great shape:
'78-'79 Ford ½ ton parts

May God's Grace Bless You

'78 BRONCO: 508" stroker, TFS heads, Dominator MPFI & DIS, cold air induction, dual 3" exhaust/Magnaflow mufflers, 100HP progressive dry direct-port NOS, A/C, Lentech Strip Terminator wide-ratio AOD, 3:1 Atlas II, modified Dana 44/60-lockers-4.10s, hydroboost/4-disc brakes, ram-assist/heim joint steering, Cage long radius arms, custom traction bars, 4" lift, 35" mud tires
Danny Cabral is offline  
post #14 of 15 (permalink) Old 09-26-2013, 10:35 AM
Senior Member
 
72puller's Avatar
 
Join Date: Jan 2006
Location: Lebanon Mo.
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 69fb View Post
Can't be that because 4-hi works and so does 2wd...(forgot to mention that in my response)


I will check to make sure it's fully engaging....but it does feel like it is.
OK. I"ll remember that the next time it happens to me.
72puller is offline  
post #15 of 15 (permalink) Old 09-29-2013, 12:30 PM
Senior Member
 
77mud's Avatar
 
Join Date: Dec 2008
Location: Stella NC
Posts: 2,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had that issue several times when i use to shift in and out of 4lo when racing got pissed one day and kicked the shifter and it started pulling all 4's again. now i just leave it in 4lo and let it go

'he never hit the brakes and he was shifting gears'

Larry (SLIM)

77 F-150 BB on 38.5's
77mud is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome