460 Ford Forum - View Profile: pathfinder
460 Ford Forum  
Go Back   460 Ford Forum

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
pathfinder First On Race Day

pathfinder pathfinder is offline

Junior Member

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. pathfinder
    08-18-2014 01:35 PM
    pathfinder
    I am new here so I hope I am doing this right. I have a 1991 Ford Pathfinder 4x4 van with a 460 engine. The other night when I turned it off it was running perfect, the next morning it would not start. The engine turns over fine but the fuel pumps don`t run for the 1 second when the key is turned on. I checked the power relay & all circuits to and from it work. I tested the fuel pump relay [which does not click when the key is turned on ] The always hot terminal is good & the circuit that feeds the pumps is good [I hot wired the line while it was disconnected from the fuel relay] and the pumps run fine. I do not have juice to the fuel relay from the computer but I do have juice from the terminal on the power relay that is supposed to feed the fuel relay. Do you think I need a new EEC or could it be something else? Thanks for the help!!!

About Me

  • About pathfinder
    Location
    Beatty Nv.
    Interests
    Grayhound R. V. -4x4 camping
    Occupation
    retired

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-24-2014 11:16 PM
  • Join Date: 08-16-2014
  • Referrals: 0

All times are GMT -5. The time now is 02:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.