Troubleshooting burnt crank thrust in front of C6 - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Full Race Tech > Driveline

Driveline Transmission, Clutch, Gearing, etc...

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2013, 01:10 PM
treyrags treyrags is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
treyrags First On Race Day
Default Troubleshooting burnt crank thrust in front of C6

Installed a custom valve body (full auto) on my C6 a few months ago. Rear main seal started leaking a little. Kept getting worse. Checked the crank end play and the thrust is wiped on the rear side. Is this a coincidence? What do I need to check on the tranny to make sure the converter is not pushing on the crank?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-12-2013, 04:47 AM
gregaust gregaust is offline
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 1,952
gregaust Driving a Ford
Default

Cooler line/ Converter pressure at the front line to the cooler, + check the converter hasn't ballooned , as in has freeplay or can be pushed back into the trans when unbolted.
Unusual for a C6 to do this
Reply With Quote Quick reply to this message
  #3  
Old 07-12-2013, 06:44 AM
treyrags treyrags is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
treyrags First On Race Day
Default

Thanks for the reply Greg. I flushed and cleaned the lines and cooler yesterday because I thought I had heard someone in the past mention this. The fluid was clean and I could blow through easily. The converter had about 1/4" play backwards after unbolting it from the flexplate. Is that too much?
Reply With Quote Quick reply to this message
  #4  
Old 07-13-2013, 05:02 AM
gregaust gregaust is offline
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 1,952
gregaust Driving a Ford
Default

Need to see what the pressure is in the cooler circuit. If that's high it maybe pushing the converter forward pushing towards the thrust.
1/4" is prob a bit much if that's what you have. most sources say 1/8-3/16" You can pull the converter too far out as well but in your case with good clearance is not causing your thrust issue.
Reply With Quote Quick reply to this message
  #5  
Old 07-13-2013, 10:58 AM
ustahava67's Avatar
ustahava67 ustahava67 is offline
Member
 
Join Date: Jul 2007
Location: Caldwell, Idaho
Posts: 71
ustahava67 Driving a Ford
Default

I wiped the thrust on my 347/c4 combo a few years ago. I had added a second cooler inline. I used a short line to connect the 2 coolers. When I took it apart to fix the thrust I re-routed the lines and used a longer line to connect the coolers (larger Radius) Haven't had an issue for 4 years now. If the converter hasn't balooned then It's most likely a restriction in the cooler circuit
Reply With Quote Quick reply to this message
  #6  
Old 07-13-2013, 07:40 PM
treyrags treyrags is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
treyrags First On Race Day
Default

Quote:
Originally Posted by gregaust View Post
Need to see what the pressure is in the cooler circuit. If that's high it maybe pushing the converter forward pushing towards the thrust.
1/4" is prob a bit much if that's what you have. most sources say 1/8-3/16" You can pull the converter too far out as well but in your case with good clearance is not causing your thrust issue.
Would you recommend putting a pressure gauge in the cooler line to check? What is the max safe pressure? Which of the lines coming out of the tranny are pressure and return?
Reply With Quote Quick reply to this message
  #7  
Old 07-14-2013, 03:40 AM
gregaust gregaust is offline
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 1,952
gregaust Driving a Ford
Default

You need to tee into the line from the front of the trans to the cooler . See what you have . Will likely see anywhere between 20-65 psi
Good point above also , a restriction in the lines somewhere or on the return could be a cause
Reply With Quote Quick reply to this message
  #8  
Old 07-14-2013, 08:56 AM
treyrags treyrags is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
treyrags First On Race Day
Default

Yeah thanks for the tip ustahava67. I'll check to make sure the lines aren't kinked or have too sharp of bends. Greg do you think a pressure reading while the engine is revved a little in neutral will be accurate or does it need to be while driving?
Reply With Quote Quick reply to this message
  #9  
Old 07-14-2013, 06:02 PM
gregaust gregaust is offline
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 1,952
gregaust Driving a Ford
Default

Yes that will work fine . Take a reading at idle and say up to around 3000RPM will be sufficient. Actual pressure doesn't matter , it is more looking to see if it is something silly that's way higher than it should be .
Reply With Quote Quick reply to this message
  #10  
Old 01-19-2014, 02:30 PM
loman loman is offline
Junior Member
 
Join Date: Jan 2012
Posts: 25
loman First On Race Day
Default

I'm having the same issue and getting ready to start the motor back up after fixing it. Did you have any luck in figuring out the problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:35 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.