Jed's 1967 fastback - Page 8 - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Tech Topics > Car Buildup Forum

Car Buildup Forum A place to detail your car build and chronicle your progress as you put together your BBF powered vehicle.

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #106  
Old 08-27-2014, 10:12 AM
Inbred-jed's Avatar
Inbred-jed Inbred-jed is offline
Senior Member
 
Join Date: Mar 2009
Posts: 277
Inbred-jed First On Race Day
Default

Sweet man...can't wait to see it run..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #107  
Old 08-27-2014, 06:06 PM
Lem Evans Lem Evans is online now
Senior Member
 
Join Date: Jan 2006
Location: Livermore Ky
Posts: 8,033
Lem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue PathLem Evans Walks on the Blue Path
Thumbs up

Quote:
Originally Posted by Gydyup View Post
Sweet, amazing what a couple inches can do, yours look Dragster huge compared to mine. All in all the mini tub and notch was pretty easy.

Relocating my spring boxes was the hard part, just a lot of fabbing and welding. Now you can buy the pre fab mini tubs that look just like the stock, but that 3 inch bridge was a hell of a lot cheaper.

The Lunati crank showed up last night, waiting on rods, pistons, etc. Then off to the machine shop!
Everything has shipped...it will be raining parts the next few days.
__________________
B F Evans Race Parts
270-278-2376
Reply With Quote Quick reply to this message
  #108  
Old 08-27-2014, 10:08 PM
Inbred-jed's Avatar
Inbred-jed Inbred-jed is offline
Senior Member
 
Join Date: Mar 2009
Posts: 277
Inbred-jed First On Race Day
Default suspension issue...

Hey guys i uploaded some video of my car launching...it seems to be porpoising a bit....any ideas? Its a 4 link...anti roll bar...29x12 hoosier...Strange DA shocks set at 4 clicks off soft on compression and 7 clicks off soft on rebound.....heres a video full speed ..2 slo mos ...and a full speed..

https://www.youtube.com/watch?v=2dIz...ature=youtu.be
Reply With Quote Quick reply to this message
  #109  
Old 08-28-2014, 05:53 PM
richter69's Avatar
richter69 richter69 is offline
Senior Member
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,389
richter69 Driving a Ford
Default

looks like the front suspension has little if any travel.
__________________
69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
Reply With Quote Quick reply to this message
  #110  
Old 08-28-2014, 05:55 PM
Inbred-jed's Avatar
Inbred-jed Inbred-jed is offline
Senior Member
 
Join Date: Mar 2009
Posts: 277
Inbred-jed First On Race Day
Default

Front is a strange strut...it only has 3 inches of travel...
Reply With Quote Quick reply to this message
  #111  
Old 08-28-2014, 07:18 PM
TOPHER1 TOPHER1 is offline
Member
 
Join Date: Oct 2010
Location: Reisterstown MD
Posts: 147
TOPHER1 First On Race Day
Default Jed

Jed from the video the tires are getting crushed (sidewall) tighten the rebound up 2-4 more clicks and the compression needs to go at least 2 if not 4 more clicks this will help keep the tires on from pushing back up into the car. I have been fighting issues most of the season but finally go it hooking right by tightening the rear AFCO DA shocks.. I set mine from stiff I am 12 from stiff on rebound and 8 from stiff on compression.. if you look under 1986 coupe build toward the end there is a video link of last time I was out..
Hope this helps and good luck.. Love the build that is one beautiful car..
Chris
Reply With Quote Quick reply to this message
  #112  
Old 08-28-2014, 08:54 PM
NITROUS FORD's Avatar
NITROUS FORD NITROUS FORD is offline
Senior Member
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 514
NITROUS FORD Driving a Ford
Send a message via Yahoo to NITROUS FORD
Talking

hey in- bred were your located? iam from Cleveland area and I building a bbf in a 90 mustang coupe. was at Thompson raceway sunday for the cudra meet to watch some friends run there cars! was you there that day! nice ride!
Reply With Quote Quick reply to this message
  #113  
Old 08-29-2014, 07:15 AM
Inbred-jed's Avatar
Inbred-jed Inbred-jed is offline
Senior Member
 
Join Date: Mar 2009
Posts: 277
Inbred-jed First On Race Day
Default

No i wasn't there...I've only been there on saturdays...my home track is quaker...thompson is an hour north of me...I'm from warren...what track will you run at? norwalk?
Reply With Quote Quick reply to this message
  #114  
Old 08-29-2014, 02:41 PM
TOPHER1 TOPHER1 is offline
Member
 
Join Date: Oct 2010
Location: Reisterstown MD
Posts: 147
TOPHER1 First On Race Day
Default Jed

I posted a reply and did more reading about the strange DA you may need to send them back for a more custom valving since they only have 9 total adjustments and your running small tire high HP.. I have to send my Afco back to get them re-valved because I am almost as tight as the shock will allow.. You can also put a little more tire pressure to keep from crushing the tire so much with a little more shock stiffening.. Just a thought.. Good luck and let us know how it works out if you get out this weekend..
Chris
Reply With Quote Quick reply to this message
  #115  
Old 08-30-2014, 12:09 AM
QKiss QKiss is offline
Member
 
Join Date: Oct 2009
Location: Fortuna Ca Northern California in the redwoods
Posts: 83
QKiss First On Race Day
Default

First you have done a fantastic job and have great car. You have a good eye for detail.

Just a few things that went through my mind on your car.
I went back through the build and from what I see is your car is all steel,stock glass and the motor is in the stock location.
So just a thought. Most strut cars have tube chassis with substantial engine set back and glass front wrap ---- glass doors and lexan windows. ----- This puts more static weight on the rear. In turn needing less front end travel for weight transfer.

Getting back to your car --- richter 69 --- touched on front end travel and I think he is on the right track. Super Stock cars are all steel heavy front cars with no problem wheel standing but look at all the front end travel they have to work with.
If we follow along this line of thinking using what we have the front struts should be setup for maximum travel on launch.
Another thing to think about is adding a 100lb ballast bar back by the rear bumper to increase rear static weight.

Another option is changing the front struts. Strange makes different stroke length struts.

Oh and one more thing that just came to mind is rear shock travel. Make sure with car race ready with driver weight that rear shocks have a minimum of 1" shaft showing so they don't bottom out and unload the rear tires.
Reply With Quote Quick reply to this message
  #116  
Old 08-30-2014, 07:25 AM
NITROUS FORD's Avatar
NITROUS FORD NITROUS FORD is offline
Senior Member
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 514
NITROUS FORD Driving a Ford
Send a message via Yahoo to NITROUS FORD
Default

yea Norwalk and Thompson is my home tracks!
Reply With Quote Quick reply to this message
  #117  
Old 08-31-2014, 08:27 AM
Inbred-jed's Avatar
Inbred-jed Inbred-jed is offline
Senior Member
 
Join Date: Mar 2009
Posts: 277
Inbred-jed First On Race Day
Default

Thanks for the replies everyone...well I made quite a few passes this weekend and have determined it's definately not just the shocks...I went through pretty much every shock combo right up to stiff stiff...car felt like a brick...didn't porpoise but it spun like crazy lol....I think you guys are onto it with the front end travel and ballast...the engine does sit back slightly from stock but only an inch...car is still front heavy for sure...I think the convertor still may be an issue as well ...the convertor still does not flash above peak torque on the leave it's about 400 rpm short...I feel it's planting the tire causing the rear to drop but then it's laying on the convertor for .79 seconds not building any power until after it gets over the torque curve...sound plausible?...I definately think there is multiple factors

Last edited by Inbred-jed; 08-31-2014 at 08:28 AM. Reason: sp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:01 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.