79 Ford F150 4X4/460 build - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Full Race Tech > 4x4's, Pullers, Crawlers and other HD rides

4x4's, Pullers, Crawlers and other HD rides We don't need no stinkin' asphalt!

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2009, 10:55 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default 79 Ford F150 4X4/460 build

Bought this 1979 Ford F150 4X4 with a C6 automatic transmission and a 351M/400 engine in it from a kin folk of mine



I drove it around like this for awhile and it looked trashy, and the cab has some rust so I decided to spice it up so I bought this 78 2WD Ford F150 for $400


I was thinking about swapping cabs but I looked and thought, I have to rip this and that out and it would eventually be a headache. So I decided to keep the cab and then started with this process







I had the brakes fixed and got the motor running better but the carburetor (Edelbrock Performance Series 4 Barrel) is a problem though (even though it is rebuilt) it tends to flood alot. So I am going to need a new carburetor. People told me to stay with Edelbrock so I am probably going to but I have to figure out what kind I should get.

I drive the truck around a good bit but then I may go bog with it some (but not all the time).

So I need some opinions about my engine/carburetor/gears/etc
__________________________________________________ _________

So I bought this 71 Lincoln 460 (from what the vin says) but the top intake has D5VE.
[/QUOTE]

And then I started to taking it apart to see if they did anything to the engine before.
Here is what I did from the beginning to the end for today:

Sludgy oil..needs to be cleaned out-any ideas what I should use to clean these lifters?



start taking the carb off but accidently broke a linkage on it...

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-01-2009, 10:56 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default


guess this is for the gas..



Found these serial numbers on the intake area..they are D5VE-9425-A3E. What does this mean?


Unhooked the fuel filter to the carb as well.


Took the water inlet piece off and look down in the hole (HAD TO TAKE THE DISTRIBUTOR OUT TOO!)



Took whatever this is off because it was blocking me to get a bolt (what is it?



Pulled off the intake piece (guess this is burnt oil in the first picture)


Reply With Quote Quick reply to this message
  #3  
Old 10-01-2009, 10:56 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

Now this is where I am at.........NOW WHAT DO I DO NEXT?!?!
[/QUOTE]

__________________________________________________ _________
Will these motor mounts work?

Reply With Quote Quick reply to this message
  #4  
Old 10-02-2009, 11:10 AM
sgleshot sgleshot is offline
Member
 
Join Date: Feb 2006
Location: Bemus Point, NY
Posts: 167
sgleshot Driving a Ford
Default

if your budget minded just get yourself a set of motor mounts for an early 70's pickup with a 390 in it, they will bolt onto the 460 and drop right into place on the existing 351/400 motor towers, you will probably need a rear sump pan as well.
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2009, 12:01 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

Quote:
Originally Posted by sgleshot View Post
if your budget minded just get yourself a set of motor mounts for an early 70's pickup with a 390 in it, they will bolt onto the 460 and drop right into place on the existing 351/400 motor towers, you will probably need a rear sump pan as well.
Rear sump pan?

Eh, I already bought these but I could carry them back but do you think these motor mounts will work?
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2009, 02:17 PM
77mud's Avatar
77mud 77mud is offline
Senior Member
 
Join Date: Dec 2008
Location: Stella NC
Posts: 2,269
77mud Driving a Ford
Default

Quote:
Originally Posted by Captain View Post
Rear sump pan?

Eh, I already bought these but I could carry them back but do you think these motor mounts will work?
rear sump oil pan,

those mounts want work with the 351m perches, but its not that had to make a set, that what i did with mine, and my motor sets high so i still run a front sump pan
__________________
'he never hit the brakes and he was shifting gears'

Larry (SLIM)

77 F-150 BB on 38.5's
Reply With Quote Quick reply to this message
  #7  
Old 10-04-2009, 11:28 AM
Relentless79 Relentless79 is offline
Junior Member
 
Join Date: Jul 2009
Posts: 44
Relentless79 First On Race Day
Default

Get yerself a set of mounts from L&L, or get creative with a welder and a pair of poly leaf spring bushing and make a set like I did. Lose those stock rockers. They rob power and are a hassel to clean. Get a screw in stud conversion kit from summit, and slap on a set of Harland Sharp roller rockers. Throw on a dual plain intake, an 800 edelbrock carb, maybe a cam and lifters, then call er done.
Reply With Quote Quick reply to this message
  #8  
Old 10-04-2009, 06:40 PM
lghting94 lghting94 is offline
Senior Member
 
Join Date: Nov 2007
Posts: 440
lghting94 Driving a Ford
Default

Save your money and clean your rockers they are not a huge power loss. I dynoed a motor last year and ran it first with stock rockers and tuned it to the best we could get then changed out to roller rockers and gained a whopping 3 horsepower. I did this because class rules so no roller rockers and I always wandered how horspower a motor would gain with roller rockers.
Reply With Quote Quick reply to this message
  #9  
Old 10-04-2009, 06:42 PM
bronco 460 bronco 460 is offline
Member
 
Join Date: Jan 2008
Location: whitney,ont canada(algonquin park)
Posts: 242
bronco 460 Driving a Ford
Default

looking good captain. if it was from a 71 lincoln, it would have dove heads i would think, try to get a set of dove heads from someone nearby if you can. those pedestal mount heads will work for now. the doves will help with compression.and they have screw in rocker studs. put in a bigger cam and replace the timing chain with a 1970 model or aftermarket one and set to 0 degrees. try to find a aluminum intake manifold for it. i have two edelbrock performers, but it isnt worth the shipping to get one to you.truck looks really good so far. do searches on topics that u are unsure of and buy a good reliable torque wrench. if you are not sure about some thing, just ask. take care. kyle
__________________
go for it
Reply With Quote Quick reply to this message
  #10  
Old 10-04-2009, 06:47 PM
bronco 460 bronco 460 is offline
Member
 
Join Date: Jan 2008
Location: whitney,ont canada(algonquin park)
Posts: 242
bronco 460 Driving a Ford
Default

Quote:
Originally Posted by lghting94 View Post
Save your money and clean your rockers they are not a huge power loss. I dynoed a motor last year and ran it first with stock rockers and tuned it to the best we could get then changed out to roller rockers and gained a whopping 3 horsepower. I did this because class rules so no roller rockers and I always wandered how horspower a motor would gain with roller rockers.
i wondered how much loss there was also, i took my doves off and put the d3 heads back on and i thought the truck worked better. i only did this because i have an unbalanced rotating assembly with stock rods and hyper flat top pistons, i didnt want detonation.
common assumption is the dove heads are better. but it is not always the case i guess, the pedestal mount rockers are pretty much foolproof to adjust, right.lol
__________________
go for it
Reply With Quote Quick reply to this message
  #11  
Old 10-04-2009, 07:39 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

I am going to take off the heads now but I need to know what torque do they need to come off with and to go back on?
Reply With Quote Quick reply to this message
  #12  
Old 10-04-2009, 09:03 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

I got the 4 bolts across and the both bolts on each side by the lifter off but the head wont come off! What am I doing wrong?
Reply With Quote Quick reply to this message
  #13  
Old 10-04-2009, 10:06 PM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

NVM. Found 2 other bolts under the sludge.
Reply With Quote Quick reply to this message
  #14  
Old 10-05-2009, 08:33 AM
Diggindeeper's Avatar
Diggindeeper Diggindeeper is offline
Senior Member
 
Join Date: Feb 2009
Location: Timmins, ontario
Posts: 2,224
Diggindeeper First On Race Day
Default

there is 10 head bolts.
that thing you removed to get to a bolt holds your accelerator cable.
__________________
Despite what you've heard, opportunity does not knock
Reply With Quote Quick reply to this message
  #15  
Old 10-05-2009, 11:23 AM
Captain Captain is offline
Senior Member
 
Join Date: Sep 2009
Location: Southeast Georgia
Posts: 1,052
Captain First On Race Day
Default

Thanks but I've found the other two under the rockers and now I got the heads off. Got to measure though...

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.