460 compression - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Tech Topics > Engine Tech

Engine Tech A place to discuss all 385-series engine tech and theory.

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2012, 07:40 PM
bobp9999 bobp9999 is offline
Junior Member
 
Join Date: Jul 2012
Location: North Port, FL
Posts: 2
bobp9999 First On Race Day
Default 460 compression

460 compression
I have an ’86 FORD 460 in a e350 van, with 68,000 miles. It hasn’t been running right so we decided to check it out. Carb is off, pulled all the plugs, stripped all the pollution junk! Ran a compression check on all the cylinders, here is the results:
Dry Wet
Cyl 1 130 NA
Cyl 2 129 NA
Cyl 3 120 140
Cyl 4 138 140
Cyl 5 135 NA
Cyl 6 135 NA
Cyl 7 135 142
Cyl 8 130 142
Are these numbers OK???
I’m assuming that part of the reason for the low numbers is the fact it has an 86 cam and cam gear set, retarded timing I think. Not planning on hopping it up, just would like it to run good….
All the plugs looked OK. Pulled a valve cover and there is not any buildup on the rockers, motor is pretty clean for being 25 years old….
What is the pipe that’s runs together from the back of each head, can it just be plugged???
Might pull the cam gear off and put a ’69 on it…
Thinking I will be able to pull about 5K(flat bed with a race car) with this if it starts running right.
Any other suggestions???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-09-2012, 08:16 PM
The Mad Porter's Avatar
The Mad Porter The Mad Porter is offline
Senior Member
 
Join Date: Jan 2006
Location: Tacoma, WA.
Posts: 5,927
The Mad Porter First On Race Day
Cool

Quote:
Originally Posted by bobp9999 View Post
460 compression
I have an ’86 FORD 460 in a e350 van, with 68,000 miles. It hasn’t been running right so we decided to check it out. Carb is off, pulled all the plugs, stripped all the pollution junk! Ran a compression check on all the cylinders, here is the results:
Dry Wet
Cyl 1 130 NA
Cyl 2 129 NA
Cyl 3 120 140
Cyl 4 138 140
Cyl 5 135 NA
Cyl 6 135 NA
Cyl 7 135 142
Cyl 8 130 142
Are these numbers OK???
I’m assuming that part of the reason for the low numbers is the fact it has an 86 cam and cam gear set, retarded timing I think. Not planning on hopping it up, just would like it to run good….
All the plugs looked OK. Pulled a valve cover and there is not any buildup on the rockers, motor is pretty clean for being 25 years old….
What is the pipe that’s runs together from the back of each head, can it just be plugged???
Might pull the cam gear off and put a ’69 on it…
Thinking I will be able to pull about 5K(flat bed with a race car) with this if it starts running right.
Any other suggestions???
Those numbers are not atypical.

Early timing set should pick up cranking compression to about 145.
Recurved distributor
Leave egr spacer. That additional height helps transition the af column into the plenum.
Dual exhaust with straight through mufflers

The above will significantly improve driveability and economy. If you need more pulling power add a 750 holley vac sec carb. The factory 580 is choking the engine.

Stock static c/r is a miserable 7.6 to 1 so do not expect miracles.


__________________
Scotty J. "AKA" The "Mad Porter"
"EMC 2006" 3rd place finisher
Ported BBF iron head specialist & Aluminum heads from all sources.
Custom ground cams
See our products in the Vendor for sale section

http://R-H-P.biz

"ReinCarNation High Performance" (253)-988-6648


http://www.facebook.com/SMJRHP#!/SMJRHP
Reply With Quote Quick reply to this message
  #3  
Old 08-11-2012, 07:14 AM
bobp9999 bobp9999 is offline
Junior Member
 
Join Date: Jul 2012
Location: North Port, FL
Posts: 2
bobp9999 First On Race Day
Default 460 compression

thanks for the answer back

put the motor back together, runs and starts lots better. still need to change the cam gear and chain. still using the standard holley 600cfm 4 bbl, but if i change it out will go with a 750...
tks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:24 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.