429 install into 1968 montego wagon - Page 20 - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Tech Topics > Car Buildup Forum

Car Buildup Forum A place to detail your car build and chronicle your progress as you put together your BBF powered vehicle.

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #286  
Old 06-02-2013, 06:25 PM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

The fastest I've ever gone in the quarter mile is 17.50 at like 80 mph. That was with my wagon with a stock 302 c4 trans. So if I can go faster with a 127 more cubic inches I would be happy lol

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #287  
Old 06-03-2013, 10:55 AM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

So I got the intake. And realized the studs are twice the size of the ones I had in my stealth. Haven't seen ones this size. So my question is do I helicoil the holes in the intake to fit my smaller diameter studs or do I make the holes in my carb base bigger to fit over the studs. Dobt really want to make the holes In my carb bigger. What would you need these huge studs for?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #288  
Old 06-03-2013, 11:23 AM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

You can see the differences in size as well as one of the holes has what seems to have a bolt broken off and has been moved.

Sent from AutoGuide.com Free App
Attached Images
File Type: jpg 1370276543956.jpg (40.5 KB, 25 views)
File Type: jpg 1370276555044.jpg (50.3 KB, 26 views)
File Type: jpg 1370276564332.jpg (47.9 KB, 28 views)
Reply With Quote Quick reply to this message
  #289  
Old 06-05-2013, 11:20 PM
Dman64's Avatar
Dman64 Dman64 is online now
Senior Member
 
Join Date: May 2010
Location: Canada
Posts: 737
Dman64 First On Race Day
Default

What brand of radiator are you running? Also do you find that pusher fans work good?

D



Sent from AutoGuide.com App
__________________
1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Reply With Quote Quick reply to this message
  #290  
Old 06-05-2013, 11:46 PM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

I'm running a 3 core aluminum radiator. I got it from ebay its called a champion radiator. Works great and was a steal at under $200 bucks in my opinion. I wanted them to pull but they wouldn't fit on the inside so I moved them to the outside. I have two 14" fans that flow over 1000 cfm each. And it blows plenty of air through the rad. I heard that pushers obstruct the airflow but at this point in time its fine. Just bought a little 10" fan for my transcooler just need to make a bracket to mount it.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #291  
Old 06-06-2013, 07:57 AM
Dman64's Avatar
Dman64 Dman64 is online now
Senior Member
 
Join Date: May 2010
Location: Canada
Posts: 737
Dman64 First On Race Day
Default

I just bought the same radiator but I bought the 2-12" electric fans with the custom shroud they make, I'm just not sure how well the 12" fans will cool my truck, guess we will be doing an experiment.

D
__________________
1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Reply With Quote Quick reply to this message
  #292  
Old 06-06-2013, 10:24 AM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

So tonight I burnt the living crap out of my face, neck and chest as well as some of my arm. Rad hose blew off and sprayed me with 220* water last night. Spent 8 hours with ice on my burns to soak the heat out. What an awful painful experience.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #293  
Old 06-06-2013, 10:26 AM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

I think mine might be two 12"s as well. Rad works great and doesn't leak after a year and a half so far. Like I said they seem to flow plenty of air through. I mean if the stock fans with copper rads kept these beasts cool two electric fans with an upgraded rad should have no problem lol

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #294  
Old 06-06-2013, 12:57 PM
butterbean butterbean is online now
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,089
butterbean First On Race Day
Default studs

Ryan, I'm reading over your posts and see the studs, I did not know it had over sized studs in it I took the motor out of the truck and took it apart, I sold the 800 DP that was on it several weeks ago to A guy in Altuna PA. and have not herd fron him sense so I would check and see what size they are, the stock ones are 5/16 so see if they are the next size up or not, I'm guessing the owner before me must have put the next size up and drilled out the base plate on the carb, just let me know how you work it out, Butterbean
Reply With Quote Quick reply to this message
  #295  
Old 06-06-2013, 01:00 PM
butterbean butterbean is online now
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,089
butterbean First On Race Day
Default burned

PS. I hope your not burned real bad!!!
Reply With Quote Quick reply to this message
  #296  
Old 06-06-2013, 02:02 PM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

Hey butterbean its alright. I pulled the studs out put helicoils in it and stuck my 5/16 studs in. Got the intake on and it runs great. Yeah who ever messed with it and drilled them out drilled through two of the runners and made the carb spacer holes bigger lol. Anyway it worked out and its on and done with. Looks good too. Thanks Dman I had some second degree burn spots and a lot of swelling esp in my neck and face. But after hours on ice it feels just like bad sunburn today. And of coarse I'm at work atleast its not hot out.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #297  
Old 06-06-2013, 02:07 PM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

Here's a picture of my burns. Got me in the face and neck pretty bad.

Sent from AutoGuide.com Free App
Attached Images
File Type: jpg 1370545644390.jpg (79.4 KB, 42 views)
Reply With Quote Quick reply to this message
  #298  
Old 06-08-2013, 09:39 AM
Dman64's Avatar
Dman64 Dman64 is online now
Senior Member
 
Join Date: May 2010
Location: Canada
Posts: 737
Dman64 First On Race Day
Default

Dude that's harsh, ouch. Loose clamp or did the hose fail?


Sent from AutoGuide.com App
__________________
1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, Holley Terminator EFI, MSD Ignition, MSD FORD TFI Distrbutor, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Reply With Quote Quick reply to this message
  #299  
Old 06-08-2013, 11:55 AM
68montego's Avatar
68montego 68montego is offline
Senior Member
 
Join Date: Sep 2012
Location: Downingtown, PA
Posts: 906
68montego First On Race Day
Default

Hose blew off and shot it all right at me lol. Guessing rad hose was not tight. Car had an overheating problem.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #300  
Old 06-08-2013, 01:42 PM
DeepRoots DeepRoots is online now
Member
 
Join Date: Jun 2010
Location: Douglas, Ga
Posts: 160
DeepRoots First On Race Day
Default

Ouch. sorry to hear that.
I had that happen at work. Main generator fried the voltage regulator, so I was running the aux gen. Aux generator blew a 1.75inch coolant line and I installed a new one with the engine running :P It hurt a lot.... but floating offshore with a dead ship seemed less fun somehow.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.