472 sputters at WOT?? Help! - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Tech Topics > Engine Tech

Engine Tech A place to discuss all 385-series engine tech and theory.

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2013, 04:31 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default 472 sputters at WOT?? Help!

hey everyone , just got my fox back on the road but having a issue at WOT the engine sputters and oil pressure guage needle starts to fluctuate rapidly but smooths out as soon as i just start to cruise, i believe it starts right as the secondaries open, could i been leaning out? this will also happen in P just reving the engine. a little info on combo, 460 .060 over, flattops, h beams, d3 heads, weind stealth, fms roller rockers, hooker headers,comp xe-284 cam and BG mighty demon 850 mech sec. around 10-1 i bought the carb off a guy that had it on a SBF so i dont know if he rejetted it for his application , but what jets should i start with as a base line for a bbf?? any carb adjustment tips>? thanks

Last edited by 92stango; 01-27-2013 at 04:56 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2013, 04:51 PM
crittersf1's Avatar
crittersf1 crittersf1 is offline
Senior Member
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,360
crittersf1 Driving a Ford
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Default

What's your advance doing?
__________________
If you're not living on the edge you're taking up too much space!
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2013, 05:20 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

i have a msd billit dizzy and 6Al box, base is set at 0 and it locks out about 20. as i rev up to 4k. also it has silver advance springs
Reply With Quote Quick reply to this message
  #4  
Old 01-27-2013, 05:57 PM
A70Maverick A70Maverick is offline
Senior Member
 
Join Date: Aug 2008
Location: WAY up in the U.P. of M.I.
Posts: 822
A70Maverick Driving a Ford
Default

Set base at 12-14 and try it with 32-34 total. Jets in carb without a power valve in secondary around 80-84ish to start I would think...
__________________
557ci 70 Maverick, 8.82@153 1.27 60ft.... So far....
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2013, 07:50 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

ok update i pulled the jets and the primaries had 85s and the secondaries had 93s. primaries have power valve. is this about right for this set up ? or will i need to start changing them out ?
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2013, 07:56 PM
White Lightning's Avatar
White Lightning White Lightning is online now
Senior Member
 
Join Date: Feb 2010
Posts: 4,530
White Lightning First On Race Day
Default

Quote:
Originally Posted by 92stango View Post
ok update i pulled the jets and the primaries had 85s and the secondaries had 93s. primaries have power valve. is this about right for this set up ? or will i need to start changing them out ?
See post #4
Rob
__________________
Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2013, 08:33 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

i will be doing just as a70 recomended, i was just curious about the primary jetting as well since im in there, based on how this engine is responding is it a lack of timing and to much fuel? sorry for the newb questions!! first carbed big block
Reply With Quote Quick reply to this message
  #8  
Old 01-27-2013, 08:52 PM
White Lightning's Avatar
White Lightning White Lightning is online now
Senior Member
 
Join Date: Feb 2010
Posts: 4,530
White Lightning First On Race Day
Default

Quote:
Originally Posted by 92stango View Post
i will be doing just as a70 recomended, i was just curious about the primary jetting as well since im in there, based on how this engine is responding is it a lack of timing and to much fuel? sorry for the newb questions!! first carbed big block
Yes and yes. The primary's should be in the high 70's and the secondaries with a power valve should be there or in the low 80's IIRC. Is this a square bore double pumper?
Rob
__________________
Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
Reply With Quote Quick reply to this message
  #9  
Old 01-27-2013, 09:09 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

yea Rob it is a square bore double pumper, with a power valve in the primaries but NO power valve in the secondaries
Reply With Quote Quick reply to this message
  #10  
Old 01-27-2013, 09:48 PM
White Lightning's Avatar
White Lightning White Lightning is online now
Senior Member
 
Join Date: Feb 2010
Posts: 4,530
White Lightning First On Race Day
Default

Quote:
Originally Posted by 92stango View Post
yea Rob it is a square bore double pumper, with a power valve in the primaries but NO power valve in the secondaries
OK, then my recommendation would be to start with 78's in the primary's and 82's in the secondaries. Set your timing as recommended, adjust your idle speed down to about 850 or so, adjust the idle mixture screws for best idle and best manifold vacuum then set the idle speed back up to about 850 in drive if you're using a stock converter and an automatic, or where ever the car just creeps forward in drive when you take your foot off the brake. Make a note on your manifold vacuum. Pull the primary bowl off and the number of the power valve should be 1/2 of your vacuum reading. Start off with clean plugs and warm up the engine to operating temp. Shut it off and pull the plugs and read them. You're looking for a nice golden brown color. If it seems to run good take it out and drive it and note any drivabilty problems and read the plugs again.
Rob
__________________
Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
Reply With Quote Quick reply to this message
  #11  
Old 01-27-2013, 10:11 PM
bigblok86ranger's Avatar
bigblok86ranger bigblok86ranger is offline
Super Moderator
 
Join Date: Mar 2009
Location: Beloit , Wisconsin
Posts: 5,164
bigblok86ranger Spreads the gospal of BBFbigblok86ranger Spreads the gospal of BBFbigblok86ranger Spreads the gospal of BBFbigblok86ranger Spreads the gospal of BBFbigblok86ranger Spreads the gospal of BBFbigblok86ranger Spreads the gospal of BBF
Send a message via Yahoo to bigblok86ranger
Default

Honestly surprised you don't have over heating issues with 0 initial and 20 degrees total!
__________________
Eric Millard
bigblok86gt@yahoo.com

528ci of N/A power

Circle R Racing Engines

Trick Chassis
Beloit,WI 53511
608-313-9197

http://www.trickchassis.com/

"LOL, WE DONT RACE DYNOS" Quoted for the truth!
Reply With Quote Quick reply to this message
  #12  
Old 01-27-2013, 10:23 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

thanks rob for the advice i will start with the jets you and A70 recomended as well as the advance in timing ill check the power valve as well! and big block ranger i have noticed the car running hot, with a huge 3 core alum rad and 160 tstat , markviii fan its touching 210+ cruising in 80 degree temps, not enough advance will cause it to run hott?
Reply With Quote Quick reply to this message
  #13  
Old 01-27-2013, 10:31 PM
92stango 92stango is offline
Member
 
Join Date: Sep 2009
Location: phoenix az
Posts: 133
92stango First On Race Day
Default

i am also using a FMS timing pointer which seems to be adjustable , you can loosen the scrws and move it , possibly i have it set wrong ill turn the motor over to tdc #1 and check to see if it is off!
Reply With Quote Quick reply to this message
  #14  
Old 01-27-2013, 10:34 PM
68xr7cat 68xr7cat is online now
Senior Member
 
Join Date: Jan 2006
Location: San Antonio, TX.
Posts: 2,865
68xr7cat Driving a Ford
Default

Having the ign. retarded will delay the burning of the A/F and it will be still burning going out the exhaust port. Instead of the heat going into making pressure to push the piston down and do work, it will go into the cooling system and exhaust.
Reply With Quote Quick reply to this message
  #15  
Old 01-27-2013, 10:36 PM
Dman64's Avatar
Dman64 Dman64 is offline
Senior Member
 
Join Date: May 2010
Location: Canada
Posts: 674
Dman64 First On Race Day
Default 472 sputters at WOT?? Help!

I run 205 to 210 and I have a brand new fan clutch, factory fan and super camper special rad which has been re-cored, I do run a180* stat which is a high flow unit. I don't think that temp is too hot.


Sent from AutoGuide.com App
__________________
1964 F100 466 zero decked fuelie 7cc dish pistons, with RHP 2.11 1.65 budget D3 heads, Voodoo cam 219/227, rpm intake, eddie 750 performer carb, MSD Ignition, Re-Curved Duraspark Dist, 4R70W Trans with Baumann Re-cal kit, US Shift electronic Trans controller with B&M Megashifter, 2500 Dirty Dog Convertor, 3.50 gears with detroit locker.

http://www.flickr.com/photos/36499599@N04/

http://www.youtube.com/watch?v=rbl-v...3&feature=plcp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:32 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.