Dont Put Redline Lead Substitue In E85 - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Full Race Tech > General Race Tech

General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2013, 09:31 PM
67cougar's Avatar
67cougar 67cougar is offline
Member
 
Join Date: Feb 2011
Location: Mason City, Iowa
Posts: 240
67cougar First On Race Day
Default Dont Put Redline Lead Substitue In E85

Pored some redline lead substitute into e85 and it went in and didn't mix. Went into a sort of tan substance like algae and lined the bottom and sides of the tank.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:36 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.