460 Swap to F100 - 460 Ford Forum
460 Ford Forum  
Go Back   460 Ford Forum > Tech Topics > Engine Tech

Engine Tech A place to discuss all 385-series engine tech and theory.

460Ford.com is the premier 460 Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2006, 10:22 PM
73f100460 73f100460 is offline
Junior Member
 
Join Date: Apr 2006
Posts: 7
73f100460 Driving a Ford
Default 460 Swap to F100

Hi, I'am new to this forum and this is my first time to start a topic. My topic is I have a 73 F100 SWB pickup that I am wanting to swap a 78' model 460/c6 out of a Lincoln mark v. I have puchased engine mounts (original style cradle type) to fit . My real question is about the c6 transmission mounting up and will I have to modify the crossmember or move it. Also, If anyone has any wise decisions or something to benifit the installation it would be very appreciated. NOTE: This is a mock up for a dream 460{557cid}dominator w/pro-fogger set up with a high stall C6 combo that I have been waiting to do for years.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-10-2006, 11:18 PM
Bigtrip Bigtrip is offline
Member
 
Join Date: Jan 2006
Location: OHIO!!!
Posts: 230
Bigtrip Driving a Ford
Send a message via Yahoo to Bigtrip
Default

i have a 65 f 100 with the 460/c6 the cross member has been moved in mine. I also have the 2 piece driveshaft with a carrier bearing. the drive shaft/tranny yolk is tight against the rubber seal of the c6 and makes it leak a lil bit.a 1/2 inch or so taken out of the driveshaft might be good.

the power brake booster is tight against the valve cover.I have the p d b conversion. in order to maintain the thing the booster has to come off.(tighten valve covers, re torque headers, changing plugs would be easier to pull the booster first)

also I ran into a major pain with the oil pan. the guy that built mine used the front sump and made for near impossible oil changes.

if i remember anything else I'll let you know.
__________________
do you remember where any of these bolts go?
Reply With Quote Quick reply to this message
  #3  
Old 04-11-2006, 08:43 AM
Fordtek1's Avatar
Fordtek1 Fordtek1 is offline
Senior Member
 
Join Date: Jan 2006
Location: Chesapeake, Virginia
Posts: 1,539
Fordtek1 Driving a Ford
Default

I had a 73 F100 (originally a 390) w/ a 460 engine. It was installed using the factory mounts and frame saddles. No other changes had to be made to install it.
__________________
http://img146.imageshack.us/img146/2158/ricksadql2.jpg
www.rickscarcare.net
Big Thanks to Chris Corey
aka TopSportsman916
7.95@168.xx ALL MOTOR - NO KOOLAID
Reply With Quote Quick reply to this message
  #4  
Old 04-11-2006, 08:44 AM
cdeal28078 cdeal28078 is offline
Member
 
Join Date: Mar 2006
Posts: 222
cdeal28078 Driving a Ford
Default 460 into a 71 F100

I just pulled the 351w/c4 out of my 71 F100 and dropped in a 460/c6. It is back out now for a rebuild but here are some things I found.
My c-6 is the kind with the ribs running up the back of the bell housing and they rubbed the bottom of the cab floor. My cab is an original 3 speed column shift so does'nt have the tall trans. tunnel. If your tranny has the ribs I would clearance something to keep them from hitting.
The rear cross-member is'nt a problem, just slide it to where it needs to be and drill if needed. Mine had holes already there.
I went from a 2 peice driveshaft to a one piece on mine years ago. It's a long bed but I don't have any troubles with the one piece. Some of the later model long beds came with a 1 piece. I pulled one form a salvage yard truck years ago but did have to have it shortend for the 460/c6. It is 68 1/2"s yoke centerline right now.
I pulled my 460/c6 from a 76 F150 Extracab and grabbed all of the engine stands and mounts and they all bolted in fine. I have'nt tried headers yet but when I get mine rebuilt it will have headers.
I put a 429 in a buddies 67 F100 using L&L mounts and headers and they fir great.
I have the small brake booster in mine from a 72 F250 and it is still tight but does not touch the valve cover. It was tight going in though.
I am going to look around and find a smaller booster for mine, I am wondering if the brake booster form an Early Bronco would work. They are turned to the left.
clint
__________________
1971 Ford F100, 460/c6
PS, PDB, Auto, 3.0 gear
Reply With Quote Quick reply to this message
  #5  
Old 04-12-2006, 02:56 PM
F-4 GUY F-4 GUY is offline
Junior Member
 
Join Date: Mar 2006
Posts: 4
F-4 GUY Driving a Ford
Default

I put a 460 and C-6 from a 71 lincoln MKIII in my 77 F100 which had a 6 cylinder, 3 speed on the column. There are several things I had to deal with but here are the some of the main ones(choose those that apply):

REAR AXEL: I had a DANA (3.08 open) instead of a 9" so my u joints were the smaller size. I used the lincoln driveshaft and had it shortened and fitted with the smaller u joints so it would bolt up.

CROSSMEMBER: Because the Lincoln transmission is longer than the standard truck automatic and the standard 3 speed, I had to move the crossmember back about an inch and drill another set of holes. I used the mount from my three speed which worked perfectly.

TRANSMISSION: Once I got this all installed and running, the transmission would shift almost immediately(about 5MPH) to 2nd. With all the torque and light truck, it really didn't matter, You could burn the tires down to the nub if you got on it. Vacum really wasn't a factor with stock induction and a 1 inch carb spacer. I did have to lengthen the stock shifting arm from the steering column down to the transmission.

ENGINE: D1VE block bored .30 over for 466 cubes. Moly rings, stock crank(polished), stock replacement pistons, stock rods, D0VE-C heads with stock valvetrain, stock timing set with straight up gear, stock induction with 1 inch carb spacer, stock carb, electronic distributer with harness which pugged right in to 6 cylinder harness. I used stock exhaust manifolds from an F-150 and engine mounts and perches from an F-250. All this bulted right in. With this combination, you can pass everything except a gas station. You wouldn't believe the torque this thing put out. If you got on it at all, it would just spin the tires. By the way, the front end sat about 2 inches lower due to the extra weight and it was a different handling truck

COOLING: I used the stock radiator out of an F-250 with 460 along with the fan shroud. It worked great but my truck was built with a radiator support from a 73 truck which has a smaller opening for the 6 cylinder radiator(spare parts laying arround in dearborn). I had to get the support out of a 73-79 460 equipped truck.

BRAKES: I had to change the pedals to go from standard to automatic. In order to use my non-power brakes, i had to use my brake pedal from the stock pedal set on the automatic pedal set. You just take it apart and swap them. I would recommend changing the whole setup to power brakes. This thing was a bear to stop even with disk brakes in the front.

STEERING COLUMN: No real issues other than the aforementioned linkage extension and hooking up the reverse light switch.
Reply With Quote Quick reply to this message
  #6  
Old 04-12-2006, 04:54 PM
Bigtrip Bigtrip is offline
Member
 
Join Date: Jan 2006
Location: OHIO!!!
Posts: 230
Bigtrip Driving a Ford
Send a message via Yahoo to Bigtrip
Default

I think I have the 352 radiator.
The power steering pump is a 70's version rather than the round one and the steering box is the 1965. A power steering pressure line was impossible to find at a parts place but a local hydraulic shop made one to fit. The hard line that comes off the pump is reused and just unscrews with a compression fitting. I would take the ends and fittings in to the place just to be sure.

My carrier bearing vibrates loose. I think I need loc tite.

I have traction issues, wheel hop, and a wicked vibration at speed.

I guess thats the stuff unique to my truck. I still need to sort stuff out from buying someone elses project. It's just a pain.
__________________
do you remember where any of these bolts go?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.