V-belt/alternator problems - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 05-21-2007, 11:13 PM Thread Starter
Senior Member
 
Join Date: Jan 2006
Location: Oak Harbor, OH
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
V-belt/alternator problems

Anybody ever have problems with their motorcityreman 200A alternators breaking v-belts? I ran this alternator quite a while and it has just now(a week ago saturday)started breaking belts. I have broken three so far and am wondering if something has happened to the alternator to make it turn harder than before, or if it has just decided it needs a serpentine setup :roll: Sometimes you can smell the burning rubber of the belt as you are driving. Sometimes happens under heavy load(air compressors running) or with not much load going down the track. I even had one come off in the burnout box. It just snaps them because it doesn't knock off the PS/WP belt thank god. Had that happen before on a stock alternator. Doesn't like to start after getting hot :evil:
Fordguy545 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome