I need help its still slow and its starting to tick me off. - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 35 (permalink) Old 06-05-2007, 06:28 PM Thread Starter
Senior Member
 
Brenden's Avatar
 
Join Date: Jan 2006
Location: Minot, ND
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
I need help its still slow and its starting to tick me off.

Last year I put an A headed stroker in my car in place of my 466 CJ headed engine. Then I fought tractions issues till the end of the season. I swapped 3.73's in and sold my 4.33's. The car ran 6.10 @ 117.5 with the 4.33's and 6.10 @117.3 with the 3.73. However the 4.33 made the car nearly undrivable. The 3.73's calmed it down quite a bit however it was still spinning and not running like it should for the mph it has.

Over the winter I worked with Mike Duffy and others to help get the suspension closer to where it should have been. I also hammered the fenders a little more and some other changes to fit a little taller tire under the car. Now this year it has stopped blowing the tires off and it isn't spinning but yet isn't going any faster than it was.

So far the best it has run this year is 116.7. I understand the slightly taller tire killed a little gear ratio but overall I expected it still to pick up knowing it isn't blowing the tires off at the starting line or spinning till 400' down the track.

I'm using my old NOS convertor (Lenny's @ Ultimate) which will stall to 6K on the brake which is where he said it should be. I was launching at 3000 to 3200 but stepped it up to 4400 this last weekend. The added launch RPM improved my 60' times to a 1.439 from a best of 1.455 with the 3.73 or 1.511 with the 4.33's. Anyway the car was still only running 6.teens @ nearly 115 with horrible air (~4200) that we just had this last weekend.

Regardless I'm expecting this thing to run 5.70's to 5.80 and it just won't. I know the engine is making around 900 HP and runs like a top. I've double checked everything with the engine and rearend and nothing seems to be going away. Is it possible the tranny is robbing this much from my car or is something that far off with my combo. I have a PG with a 1.76 first.

Anyway sorry for the long post but does anyone have any thoughts on this? :?

85 Mustang GT, Ice Blue, A460 headed 572, [email protected], 70 Mach 1 428 CJ, 69 Boss 9 clone, 1973 'cuda 340, 68 Barracuda SS/AH clone project, 67 GT390, 64 Cutlass, 1964 Fairlane 500 Thunderbolt clone, 78 King Cobra.
Brenden is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 06-05-2007, 08:03 PM
Senior Member
 
Join Date: Jan 2006
Location: 1231 Upper Trace, Owensboro,KY 42303
Posts: 3,956
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I heard you say what the convertor stalled to against the trans-brake, but what does it flash to on the launch?

I'm suspicious of the "nitrous convertor" and I'd like to see you borrow some buddie's convertor and put it and see how it does. That's where I'd be looking first.

Hope this helps,

Charlie Evans
c.evans is offline  
post #3 of 35 (permalink) Old 06-05-2007, 08:04 PM
Senior Member
 
richter69's Avatar
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
well, You have one of the best converter guys and chassis guys helping you. That 60' should be low 1.30's easy.

What size converter, and is it a spragless or not?

The gear and tire size you went to more or less just works the converter different, is Lenny aware of whats going on with it now?

69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
richter69 is offline  
 
post #4 of 35 (permalink) Old 06-05-2007, 09:06 PM
Senior Member
 
bosshoss's Avatar
 
Join Date: Sep 2006
Location: Vancouver Island BC
Posts: 1,012
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Are you two stepping down at the starting line or foot braking??

Either way seems to me you are giving up a lot by dragging the motor so far down its power curve. Not to mention the amount of time the converter is going to cost you while it slips when you first take off. A 6k stall converter is not going to be very efficient at even 4400 rpm.

Is it just that you have to run a small tire due to rules and you are trying not to overpower the rubber??

dkp

572 67 Mustang Super Gas
289 4 spd 68 Mustang Fastback
bosshoss is offline  
post #5 of 35 (permalink) Old 06-05-2007, 09:09 PM
Senior Member
 
Join Date: Jan 2006
Location: New Orleans, LA
Posts: 1,979
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
The converter sounds too loose to me. Does it load the motor well going down the track? Does the engine drop RPM's real good during the shifts? You might be powering your way through the converter. Judging by the 6K you can brake it to I'd say it needs to be tightened.

Maybe now since the chassis is sorted a little better you could try stepping up with a 3.90 or 4.10 gear.

John


87 Mustang, 514, glide, etc...
jbozzelle is offline  
post #6 of 35 (permalink) Old 06-06-2007, 09:44 AM Thread Starter
Senior Member
 
Brenden's Avatar
 
Join Date: Jan 2006
Location: Minot, ND
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Charlie I'm not exactly sure what the convertor will flash to off of the line. To be honest I have never looked because I have always been more concerned with trying to keep the nose pointed in the right direction. Now that the suspension is working better I'll have to try and watch. I am just guessing but I would say upper 5's or so, it doesn't seem that far off to me just by the seat of the pants.

Jon, yes Lenny knows I swapped the tire. I talked with him 2 weeks ago right after our first race. That's the first thing I thought too. I also agree that the 60' times should be in the 1.30's that's what I was expecting. The convertor is a 9" and has a sprag. I'm pretty sure the sprag is fine. I blew one of those up a couple years ago when I tried a friends spare superstock convertor with my last engine. He thought the convertor should be pretty close but wanted me to get the engine dynoed before we change anything.

Boss, I am two stepping at the starting line. Started with 3600 last year with the bigger gears and had to go down to 3000 otherwise it would just completely blow the tires off. Then the 3.73's helped and I could go to 3200. This year is completely different with the suspension help and different tire. I'm up to 4400 and it didn't really change much at all.

I was trying to be conservative with the launch RPM primarily just to try and get the thing off the line. The heads up race that I want to run in limits the tire size (30*13.5 DOT). Right now I have 29*11.5 Hoosiers. I used to run a 28*12.5 M/T. The new hoosiers are a 94.25" circ. vs. the M/T 91.25. both are about 10.5" wide at the tread and the section width of the hoosier is 1/4" wider that the M/T.

JBoz, The engine seems to be pulling good down the track. I am shifting at 6700 and it drops to 58-5900 at the shift and climbs to around 6200 at the 1/8 mile stripe. Once the car is rolling it moves out great. Even the Chevy guys have commented on how the car comes on once its out of the hole.

It just seems getting it to leave it tough. I double checked the brakes, suspension etc. Nothing is froze, or not releasing etc.

Here is a top end video from the first weekend. I launched at 3200 shifted at 6700.

http://s104.photobucket.com/albums/m...dendftpass.flv

Thanks

85 Mustang GT, Ice Blue, A460 headed 572, [email protected], 70 Mach 1 428 CJ, 69 Boss 9 clone, 1973 'cuda 340, 68 Barracuda SS/AH clone project, 67 GT390, 64 Cutlass, 1964 Fairlane 500 Thunderbolt clone, 78 King Cobra.
Brenden is offline  
post #7 of 35 (permalink) Old 06-06-2007, 09:57 AM
Senior Member
 
Phantasea466's Avatar
 
Join Date: Jan 2006
Location: Lawrenceburg, KY
Posts: 6,697
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Brenden,

Do you really need that much stall? I know your A headed engine is making some MAD power but your peak torque shouldn't be peaking in the high 5k's should it? i.e. my 8" converter that stalls 4600-4800 is about perfect for my 534. With your A-headed engine, I'm sure you are running more cam but I would think that you wouldn't need more than say 5400 taking into consideration that you are running a glide as well. Maybe you are passing your peak torque? Just some food for tought.

Watching the video, you are making a LOT of power on top!

Good Luck!



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Damon Sea
1983 Mustang
534ci

"If it doesn't fit, Force it. If it breaks then it needed to be replaced anyway"
http://photobucket.com/albums/f75/Phantasea466
Phantasea466 is offline  
post #8 of 35 (permalink) Old 06-06-2007, 11:11 AM Thread Starter
Senior Member
 
Brenden's Avatar
 
Join Date: Jan 2006
Location: Minot, ND
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Damon,

I'm sceptical of that as well. Since I didn't dyno the engine I really don't know where the peak tq. is occurring. From seeing dyno sheets from similar engines it might be the case. However Lenny didn't really think it was out of line.

Maybe Charlie or Boss would have a good idea.

572 c.i.
4.5*4.5 Ablock/heads, ported by charlie flowing 424 and 315. Lem's cam 284/300 .764I, .761E on a 114, 1250 dominator, 2.25 headers 4" collectors with 4" exhaust.

I'm guessing around [email protected] 6500+/- HP and 750 Tq +/- @5500.

85 Mustang GT, Ice Blue, A460 headed 572, [email protected], 70 Mach 1 428 CJ, 69 Boss 9 clone, 1973 'cuda 340, 68 Barracuda SS/AH clone project, 67 GT390, 64 Cutlass, 1964 Fairlane 500 Thunderbolt clone, 78 King Cobra.
Brenden is offline  
post #9 of 35 (permalink) Old 06-06-2007, 11:19 AM
Senior Member
 
Phantasea466's Avatar
 
Join Date: Jan 2006
Location: Lawrenceburg, KY
Posts: 6,697
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Brenden,

Agree that some of the A-headed guys need to chime in on this one but IMO your converter is too loose and you need to move it down where your peak torque is.

Rule of thumb is to put a little more stall in with a glide but with 572CI's and a 4.5" crank your making a TON of torque! Now if your converter is flashing to 6K on the brake then it's way too loose... Now I'm no converter expert but that just my opinion

IMO, try a tighter converter. Hell, if the converter gets TOO tight just spray it with a 150 shot :P



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

Damon Sea
1983 Mustang
534ci

"If it doesn't fit, Force it. If it breaks then it needed to be replaced anyway"
http://photobucket.com/albums/f75/Phantasea466
Phantasea466 is offline  
post #10 of 35 (permalink) Old 06-06-2007, 12:44 PM
Senior Member
 
Join Date: May 2006
Location: Houston, Tx
Posts: 1,466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
 
Send a message via Yahoo to Devildog
Thanx Brenden for posting your combo, couldnt remember it...something is definately off....like everybody suspects...I think you have to try another converter from someone else....it could be so inefficient that its killing your power.....also have you tried shifting higher?.....you have a difficult problem here to figure out for sure........I'm still thinking...lol.....D

'71 Mustang Mach1 370 Truck Motor
'09 Shelby GT500
Devildog is offline  
post #11 of 35 (permalink) Old 06-06-2007, 01:21 PM
Senior Member
 
Join Date: Jan 2006
Location: Livermore Ky
Posts: 8,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
        
Quote:
Originally Posted by Brenden
Damon,

I'm sceptical of that as well. Since I didn't dyno the engine I really don't know where the peak tq. is occurring. From seeing dyno sheets from similar engines it might be the case. However Lenny didn't really think it was out of line.

Maybe Charlie or Boss would have a good idea.

572 c.i.
4.5*4.5 Ablock/heads, ported by charlie flowing 424 and 315. Lem's cam 284/300 .764I, .761E on a 114, 1250 dominator, 2.25 headers 4" collectors with 4" exhaust.

I'm guessing around [email protected] 6500+/- HP and 750 Tq +/- @5500.
Where do you have the cam set in at?

B F Evans Race Parts
270-278-2376
Lem Evans is offline  
post #12 of 35 (permalink) Old 06-06-2007, 02:09 PM Thread Starter
Senior Member
 
Brenden's Avatar
 
Join Date: Jan 2006
Location: Minot, ND
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
I haven't really tried messing with the shift point much as it seems the first 60' have been the biggest hold up so far.

Lem I know your going to give me hell but I just installed it straight up. I was running out of time and was planning on experimenting with it on the dyno. Next thing you know I was out of days even to do that so that's where I'm at now. We have a few weeks off in July. I'm planning on pulling it out, dynoing it and checking the bottom end then also. I've checked the lash, springs, compression, etc. Everything else looks good. Where would you like to see it?

85 Mustang GT, Ice Blue, A460 headed 572, [email protected], 70 Mach 1 428 CJ, 69 Boss 9 clone, 1973 'cuda 340, 68 Barracuda SS/AH clone project, 67 GT390, 64 Cutlass, 1964 Fairlane 500 Thunderbolt clone, 78 King Cobra.
Brenden is offline  
post #13 of 35 (permalink) Old 06-06-2007, 02:27 PM
Senior Member
 
Join Date: Jan 2006
Location: Livermore Ky
Posts: 8,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
        
That thing needs to be in at about 110* in that weight of car .

B F Evans Race Parts
270-278-2376
Lem Evans is offline  
post #14 of 35 (permalink) Old 06-06-2007, 02:46 PM Thread Starter
Senior Member
 
Brenden's Avatar
 
Join Date: Jan 2006
Location: Minot, ND
Posts: 524
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
OK Lem I remember that for the dyno.

Do you think I'm too far off with my guestimate for HP and TQ and where it should be occuring at?

85 Mustang GT, Ice Blue, A460 headed 572, [email protected], 70 Mach 1 428 CJ, 69 Boss 9 clone, 1973 'cuda 340, 68 Barracuda SS/AH clone project, 67 GT390, 64 Cutlass, 1964 Fairlane 500 Thunderbolt clone, 78 King Cobra.
Brenden is offline  
post #15 of 35 (permalink) Old 06-06-2007, 02:51 PM
Senior Member
 
Join Date: Jan 2006
Location: Livermore Ky
Posts: 8,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
        
5800 rpm for tq would be my guess .

B F Evans Race Parts
270-278-2376
Lem Evans is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome