C-6 Help needed. - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 9 (permalink) Old 07-28-2007, 01:53 PM Thread Starter
Forum Contributor
 
deerhunter3814's Avatar
 
Join Date: Jan 2006
Location: West Kentucky
Posts: 1,402
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
C-6 Help needed.

I have a 1994 F-250 4X4, with a C-6 Transmission, it has 55000 original miles on it, but I am experiencing problems with it shifting.
When just accelerating slow it will shift up, and downshift repeatedly until I give it quite abit of throttle, then it will shift correct, this happens in both 1st to 2nd, and 2nd to 3rd. If I accelerate half throttle through full throttle it will shift through the gears great.

Any ideas as to the problem?

Thanks,
David

David,

A clear conscience is usually the sign of a bad memory.

1977 F-150 4X4 SWB
Mud/Dirt drags.
460 + ?
4.5 Bore X ?

and who cares,
if your winning your cheating, just ask the
bowtie guys
deerhunter3814 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-28-2007, 11:46 PM
Senior Member
 
billandlori's Avatar
 
Join Date: Sep 2006
Location: Stratford, Ontario Canada
Posts: 2,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
hi Dave,

Does that newer trans have a vacuum modulator valve? I had the vacuum hose break one time on a 1972 C6 and it would only shift at a fairly high RPM.

I salute our troops. Thanks for your service.

"The Key Board Warriors"

1983 Thunderbird
Big Block Power
466 Edelbrock Performer RPM heads, cam, intake
billandlori is offline  
post #3 of 9 (permalink) Old 07-29-2007, 01:18 AM Thread Starter
Forum Contributor
 
deerhunter3814's Avatar
 
Join Date: Jan 2006
Location: West Kentucky
Posts: 1,402
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Yes it does, that was my first thought, and I checked the hoses and all were hooked up, maybe I just need to trace it and replace it to see if it has a small break that I can't see.
I just got home from the races, and it pulled and shifted great, but with the 5.8 I have to keep my foot in it to pull the trailer and 5000 lb. race truck, and like I said, when you have your foot in it, it does great.

David,

A clear conscience is usually the sign of a bad memory.

1977 F-150 4X4 SWB
Mud/Dirt drags.
460 + ?
4.5 Bore X ?

and who cares,
if your winning your cheating, just ask the
bowtie guys
deerhunter3814 is offline  
 
post #4 of 9 (permalink) Old 08-01-2007, 07:34 PM Thread Starter
Forum Contributor
 
deerhunter3814's Avatar
 
Join Date: Jan 2006
Location: West Kentucky
Posts: 1,402
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What about it guys, no clue to what this could be?

David,

A clear conscience is usually the sign of a bad memory.

1977 F-150 4X4 SWB
Mud/Dirt drags.
460 + ?
4.5 Bore X ?

and who cares,
if your winning your cheating, just ask the
bowtie guys
deerhunter3814 is offline  
post #5 of 9 (permalink) Old 08-01-2007, 08:16 PM
Senior Member
 
richter69's Avatar
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
could be an issue with the governor?

Honestly I'm not really in the know on the non electronic shift controls.

give me a pcm controlled unit or a full blown manual vb-trankbrake etc I'm your man.

69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
richter69 is offline  
post #6 of 9 (permalink) Old 08-02-2007, 03:30 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
 
I have seen c4 do this on the 1-2.Not the 2-3 but i guess it is possible.Here is a quote for C6 from a transgo book i have.

Complaint: Bump-Bump-Bump at 8-12 mph
Cause: Governor not stabilised allowing rapid shifting up and down from low to second
Fix: Install transgo SK6-7 shift kit
gregaust is offline  
post #7 of 9 (permalink) Old 08-02-2007, 04:17 AM Thread Starter
Forum Contributor
 
deerhunter3814's Avatar
 
Join Date: Jan 2006
Location: West Kentucky
Posts: 1,402
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sounds like the governor might be the problem, now a dumb question, where is the governor located?

Thanks for the replies.

David,

A clear conscience is usually the sign of a bad memory.

1977 F-150 4X4 SWB
Mud/Dirt drags.
460 + ?
4.5 Bore X ?

and who cares,
if your winning your cheating, just ask the
bowtie guys
deerhunter3814 is offline  
post #8 of 9 (permalink) Old 08-02-2007, 04:38 AM
 
Join Date: Apr 2007
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
take off the extension housing and here is a pic of the governor.



:mrgreen:
Goingfaster3 is offline  
post #9 of 9 (permalink) Old 08-02-2007, 04:51 AM Thread Starter
Forum Contributor
 
deerhunter3814's Avatar
 
Join Date: Jan 2006
Location: West Kentucky
Posts: 1,402
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the illustration, that looks easy enough. I will check in to this. 8)

David,

A clear conscience is usually the sign of a bad memory.

1977 F-150 4X4 SWB
Mud/Dirt drags.
460 + ?
4.5 Bore X ?

and who cares,
if your winning your cheating, just ask the
bowtie guys
deerhunter3814 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome