It's amazing, check these spark plugs out! - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 16 (permalink) Old 10-17-2007, 05:10 PM Thread Starter
Senior Member
 
Doug Rahn's Avatar
 
Join Date: Jan 2006
Location: Springfield, GA
Posts: 1,990
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It's amazing, check these spark plugs out!

These are out of a 1995 Mazda B3000 truck 3.0l with 285,000 miles. A friend of mine at work drove it home to work on it and it ran fine. The gaps were over .150". They are the orginal plugs that came in the truck. I don't see how the thing even started, much less run.


Doug Rahn is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 10-17-2007, 05:13 PM
 
Join Date: Jan 2006
Posts: 270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Clean and regap should be good for another 100,000 miles!
BuddyThomas is offline  
post #3 of 16 (permalink) Old 10-17-2007, 05:45 PM
dfree383
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
LOL, alot to be said for a good high energy ignition !!! Now the question is does it run better now? better economy with new plugs? :lol:
 
post #4 of 16 (permalink) Old 10-17-2007, 06:10 PM
Senior Member
 
Join Date: Jan 2006
Posts: 928
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I am thinking someone is taking this extended tuneup a little too far. Just hope they aren't taking extended oil changes that far :shock:
monsterbaby is offline  
post #5 of 16 (permalink) Old 10-17-2007, 06:19 PM
Senior Member
 
Join Date: Jan 2006
Location: San Jose, CA
Posts: 2,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Compression?

The lower the static compression, the wider the gap can be.

If the motor has 50lbs of compression per hole, it would fire just fine with a .150" plug gap.

www.RaceSystems.com
Home of Project Ludicrous Speed
ByronRACE is offline  
post #6 of 16 (permalink) Old 10-17-2007, 06:21 PM
Senior Member
 
Fordtek1's Avatar
 
Join Date: Jan 2006
Location: Chesapeake, Virginia
Posts: 1,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
never under-estimate the power of a factory ignition system.

http://img146.imageshack.us/img146/2158/ricksadql2.jpg
www.rickscarcare.net
Big Thanks to Chris Corey
aka TopSportsman916
[email protected] ALL MOTOR - NO KOOLAID
Fordtek1 is offline  
post #7 of 16 (permalink) Old 10-17-2007, 06:45 PM
Senior Member
 
Coupe Devil's Avatar
 
Join Date: Jan 2006
Location: Myrtle Beach, SC
Posts: 1,371
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
My grandad had his truck tuned up at 150xxx miles. He was kinda upset it only gained 1 mpg with the tune up..

1990 GT, 347 / 76mm turbo setup OUT AND GONE!

New setup going in. Dove headed 545 with a plate kit to 400, progressive, Th400 etc. etc. etc.
Coupe Devil is offline  
post #8 of 16 (permalink) Old 10-17-2007, 07:04 PM
Junior Member
 
Join Date: Aug 2007
Location: Menominee MI.
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have seen many sets of Motorcraft plugs in that condition,there one tuff plug :!:
Mustang94 is offline  
post #9 of 16 (permalink) Old 10-17-2007, 09:36 PM
Member
 
Join Date: Jan 2006
Location: Dawsonville, GA
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had a similar situation. 180k miles and replaced the plugs on a 1982 4 cylinder MOPAR. It had developed a miss.

The plugs looked like those in the picture. They were the originals as well.

After I replaced the plugs it blew the head gasket.

It couldn't handle the new spark

Robert
rdze57 is offline  
post #10 of 16 (permalink) Old 10-18-2007, 06:02 AM
Senior Member
 
1970galaxie's Avatar
 
Join Date: Aug 2006
Location: Perth, Western Australia
Posts: 269
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'd like to buy those plugs LOL!
I need a tune up.

1970 Galaxie Sportsroof
1972 Falcon XA GT
2003 Falcon BA XR8 ute
1963 1/2 Galaxie Fastback
Check out my website here www.xr8ute.com
1970galaxie is offline  
post #11 of 16 (permalink) Old 10-18-2007, 07:03 AM
Senior Member
 
Join Date: Jan 2006
Location: Iberia, MO
Posts: 1,179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
I've pulled some out almost like that before, Platinum was burned way down in the electrode. The Ford 3.0 is one heck of a little motor, 200,000 miles is nothing for them. Wish we could say the same for all the rest of Ford's small engines.

Bret

Pullin For Christ
Bret Powell is offline  
post #12 of 16 (permalink) Old 10-18-2007, 12:16 PM
Senior Member
 
Join Date: Jan 2006
Location: San Jose, CA
Posts: 2,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
3.0

I thought the 3.0 was a turd. Isn't that the engine that perpetually blows head gaskets?

www.RaceSystems.com
Home of Project Ludicrous Speed
ByronRACE is offline  
post #13 of 16 (permalink) Old 10-18-2007, 12:20 PM
Senior Member
 
BigBlockRanger's Avatar
 
Join Date: Jan 2006
Location: Amarillo, Texas
Posts: 1,560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
 
3.8

'83 Mustang GT - 552/C6 - 10.12 @ 136
'73 "F100" - EFI460/E4OD
Drag Week 2011 - 77th in Daily Driver
Drag Week 2012 - Street Race BB N/A runner-up
Drag Week 2014 - *kapooya*
BigBlockRanger is offline  
post #14 of 16 (permalink) Old 10-18-2007, 12:22 PM
Member
 
Join Date: Apr 2006
Location: ventura .ca.
Posts: 248
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The ones in my 89 460 were .070 to .080 and it ran great ,re gapped them to factory specs and it was like a different motor ,not near as much low end snap as with the huge gap....?
shawnlee is offline  
post #15 of 16 (permalink) Old 10-19-2007, 07:09 PM
Senior Member
 
moparman's Avatar
 
Join Date: Jan 2007
Location: Carson City, NV
Posts: 1,232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via Yahoo to moparman
Perhaps the mixture is so rich that it needed the extra spark to light it at lower engine speeds. Just a thought...

Bumblebee tuna...
moparman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome