track resusts warhorse512 - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 03-06-2008, 09:50 AM Thread Starter
 
Join Date: Aug 2007
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
track resusts warhorse512

well i finally made it to the track again after 6mo of chemo rehab and pulling the 512 checking bottom end, installing complete msd sys, and replacing line loc,master cyl, calipers, lines, pads, yea this time i'm i got those 9:40 slips in the bag! yea right! the front brakes were locking up on me again and i put it on the trailor after i shut down the track to work on the car. ops: this is the second time. don't know why the front right brake for no reason decides to engage or never fully release posted details on gen.tec.
donald pitts is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-06-2008, 11:10 AM
Senior Member
 
588 Bantam's Avatar
 
Join Date: Jan 2006
Location: Ontario Canada
Posts: 474
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
You don't happen to have a residual pressure valve in the front brake circuit do you? If you do that may cause the line lock to fail to release pressure to the brakes. I have a friend who had that happen to him even without the residual pressure valve. I'd lose the line lock and see if the problem goes away. What brand is the line lock? We had a similar problem when using a Major brand line lock.

Brock G.

Team GTR
125" Spitzer Bantam
4.84 @140.5
7.68 @ 176.4
588 Bantam is offline  
post #3 of 11 (permalink) Old 03-06-2008, 11:36 AM
 
Join Date: Nov 2006
Posts: 414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 588 Bantam
I'd lose the line lock and see if the problem goes away.
I agree
the1969fordguyinky is offline  
 
post #4 of 11 (permalink) Old 03-06-2008, 03:21 PM
Senior Member
 
feetfirst's Avatar
 
Join Date: Apr 2007
Location: Ontario, Canada
Posts: 1,329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
if it was the line lock, wouldnt "both" front wheels stick?
feetfirst is offline  
post #5 of 11 (permalink) Old 03-06-2008, 03:59 PM Thread Starter
 
Join Date: Aug 2007
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
the only thing between the calipar and mastercylender is a 5 circut porportional valve not sure if this is what ya calling residual valve. my line lock is feed from the back line of the master c, (large resivor) the output of the line lock goes to the rear top of the proportion valve the two ports in the rear of the pro. valve one coming out of the bottom the other stright out the back go to the front brakes. i beleave if the line lock was locking up again it would be both wheels. i once experienced this and bought a new one and thought i had the problem solved??
donald pitts is offline  
post #6 of 11 (permalink) Old 03-06-2008, 04:25 PM
Senior Member
 
Join Date: May 2007
Posts: 3,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
line lock should after p/valve. check hose to caliper, if factory part they are known to do that
2slow is offline  
post #7 of 11 (permalink) Old 03-06-2008, 06:23 PM
Senior Member
 
peganit's Avatar
 
Join Date: Jul 2007
Location: Davison, Mi
Posts: 948
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
brakes

Another not uncommon cause for brakes not releasing is a brake line coming apart internally and acting as a one way valve.

"Make things Simple, not Simpler"

Albert Einstein
peganit is offline  
post #8 of 11 (permalink) Old 03-06-2008, 07:40 PM
Senior Member
 
Join Date: Mar 2006
Posts: 1,718
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Re: brakes

Quote:
Originally Posted by peganit
Another not uncommon cause for brakes not releasing is a brake line coming apart internally and acting as a one way valve.
Yup.......What he said.

The older I get, the smarter Dad was.
Maverick is offline  
post #9 of 11 (permalink) Old 03-06-2008, 07:42 PM
Senior Member
 
richter69's Avatar
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
so got any timeslip data or video? pics?

69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
richter69 is offline  
post #10 of 11 (permalink) Old 03-07-2008, 06:57 AM Thread Starter
 
Join Date: Aug 2007
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 2slow
line lock should after p/valve. check hose to caliper, if factory part they are known to do that
the line lock is plumbed in between the m/c and p/valve so this i can correct the p/valve is a factory stock, unit what do i replace it with.
donald pitts is offline  
post #11 of 11 (permalink) Old 03-07-2008, 07:03 AM Thread Starter
 
Join Date: Aug 2007
Posts: 279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by richter69
so got any timeslip data or video? pics?
yea i got a couple but i can't make any thing out of them, would post them if i though any one could. i was having to back way off the throttle and allow the car to get back in the track then nail it again i do know that at 80mph it will get away from ya if ya nail it. this could be related to the brake/brakes grabing i don't know.
donald pitts is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome