bummer - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 05-22-2009, 11:08 PM Thread Starter
Member
 
redneckminivan's Avatar
 
Join Date: Sep 2007
Location: rice washington
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thumbs down bummer

seems like every time i think ill finaly get to compete something else breaks. was testing things out on the bronco. new motor. well refreshed w new solid 530 lift mech cam and some more port work on the doves. at first i was running the victor ive had on it for years and was real impressed w the throttle responce and power. ran it around our hooptie of a track about 20 times. then i convenced myself that the stealth i got from bryan (nucularcobra) would pull harder so i swaped em. honestly i have to say it felt much better w the vic. the thing seemed to just run harder. after about 20 laps i started hearing a buzing noise. trans temp was 190 but i fel the trans starting to go. ill shorten this up. friggen cheap *** tci convirter blew up. so i guess all the problems i had with the tci valvebody are gone now to. i was geting it ready to run in the tough truck show in spokane this weekend now ill just go watch....... mabie ill win the lotery then i can get it ready for moses lake sand drags. NOT. remeber every one its leaghbor day weekend. SUPPORT OUR TROOPS YOUNG AND OLD.

If you don't have dirt in your beer your not at a real racetrack. 78 bronco, 513 gears, 466ci, vic j.r, l&l headers,
redneckminivan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-23-2009, 12:59 PM
Senior Member
 
billandlori's Avatar
 
Join Date: Sep 2006
Location: Stratford, Ontario Canada
Posts: 2,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I feel for ya Red Neck!!

It sucks when you think everything is done, then..............what's that noise.............oh sh*t!!!

I had that with my T-Bird and the trans with a TCI VB. the thing sucked ***!! I ended up getting a stock VB and with Frank Merkl's help, the thing shifts great now. I only got to drive it maybe 200 miles last year. Gonna wear it out this summer!!

Good luck, hope you can get it fixed soon!!

Bill

I salute our troops. Thanks for your service.

"The Key Board Warriors"

1983 Thunderbird
Big Block Power
466 Edelbrock Performer RPM heads, cam, intake
billandlori is offline  
post #3 of 3 (permalink) Old 05-23-2009, 01:46 PM
Senior Member
 
77mud's Avatar
 
Join Date: Dec 2008
Location: Stella NC
Posts: 2,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sorry for your bad luck

'he never hit the brakes and he was shifting gears'

Larry (SLIM)

77 F-150 BB on 38.5's
77mud is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome