Ran my first 9 :-) - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old 05-28-2009, 09:01 AM Thread Starter
Member
 
Join Date: Jul 2006
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Ran my first 9 :-)

Over the weekend we took my slingshot dragster out to play with the big boys at the Main Event at santa pod. Shifting problems had limited my previous performance, and I thought that the problem was me.... well it all came together and I ran my first 9, a whopping 9.46 at 138 MPH. Still had some shifting problems over the weekend, finding that sometimes I was shifting in to neutral... turns out that my worn out old hurst ratchet shifter was shifting itself from 1st to 2nd during launch, and I was then shifting as normal leading to 3rd and neutral. We managed to qualify 32 in a 32 car field (but with 36 cars trying to qualify) - 7 hundredths off my dial in, but I cherried in round 1 eliminations... I tried to hard. To make the car run consistantly i had to launch while holding the shifter down to stop it popping into 2nd which took some getting used to. Anyway on my last run i managed a 9.45 @ 139.72 MPH

slip looks like this:
rt -0.0153
60 ft 1.3588
330 ft 3.8326
1/8 ET 5.9740
1/8 MPH 114.04
1000ft 7.7941
1/4 ET 9.4514
1/4 MPH 139.72

Hopefully we can get the shifter sorted and plumb in the nitrous before we go out again... Im looking for 8.90's for super comp... Would 100 more HP be enough? Car weighs around 2000lbs with me in it.

More info on the car here:
https://460ford.com/forum/showthread....083#post811083

Last edited by hotrodder; 05-28-2009 at 09:19 AM.
hotrodder is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-28-2009, 09:18 AM
Senior Member
 
billandlori's Avatar
 
Join Date: Sep 2006
Location: Stratford, Ontario Canada
Posts: 2,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Congrats!!

For your first 9, your well into the nines!!!

Good luck, keep tweekin!!

Bill

I salute our troops. Thanks for your service.

"The Key Board Warriors"

1983 Thunderbird
Big Block Power
466 Edelbrock Performer RPM heads, cam, intake
billandlori is offline  
post #3 of 6 (permalink) Old 05-28-2009, 09:37 AM
Senior Member
 
70bbftorino's Avatar
 
Join Date: Dec 2008
Location: New Lenox, IL
Posts: 468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Garage
Send a message via Yahoo to 70bbftorino
out of boredom (off work today) i used a generic HP calculator and at 2000lbs it takes approximately 468hp at the flywheel to get your current 9.45 ET. 100hp extra, typed in the same lil formula gets 8.86 ET. this is basic though, lots of things come into play and can effect that as im sure u know! good luck CONGRATS on the 9 !
70bbftorino is offline  
 
post #4 of 6 (permalink) Old 05-28-2009, 09:54 AM
Senior Member
 
bruno's Avatar
 
Join Date: May 2007
Location: MILLBROOK, AL.
Posts: 6,970
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
Congrats on the 9's --- its a good feeling when youve hit your goal ----- the 100hp hit should bring you into the high 8s



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
bruno is offline  
post #5 of 6 (permalink) Old 05-29-2009, 06:20 AM Thread Starter
Member
 
Join Date: Jul 2006
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Do you guys think the car is running the sort of numbers i should expect, based on the mild 528ci motor, or is there maybe more to come motor only before I bring in the nitrous? The car runs straight as an arrow, and on launch it just tucks down and digs in. I had estimated that the car should run mid to low 9's on the motor, so I think its not that far off. We checked the plugs and the colour was perfect, and were looking at maybe trying a bit more ignition advance (the ignition is currently set conservatively by ear).

Online estimates point to around 470hp. This must be Rear Wheel HP. I guess the C6 is eating up quite a lot, so im guessing maybe the motor is putting out 530-550hp.
hotrodder is offline  
post #6 of 6 (permalink) Old 05-29-2009, 07:38 AM
Senior Member
 
ThndrChkn's Avatar
 
Join Date: Apr 2006
Location: Helena,Montana
Posts: 3,195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Congrats on the 1st 9... I'm "hoping" I can bust out a high 9 with the truck this year...





Doug...

[SIGPIC][/SIGPIC] '86 F150... 521 w/ FRPP SCJ Heads, Glide...
Best ET: 1/8---6.17 @ 112 mph N/A @ 1200'
6.34 @ 112 mph N/A @ 5000'
1/4---9.73 @ 136 mph N/A @ 1200'
9.97 @ 135 mph N/A @ 5000'
ThndrChkn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome