got it back together - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 10 (permalink) Old 06-02-2009, 09:00 PM Thread Starter
Senior Member
 
Join Date: Aug 2007
Location: australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
got it back together

I pulled the motor down in the first week in January and ordered a new cam in the second week from crower, after 4 months of bull**** from crower we sourced one here in OZ from crow cams.
this run was a 9.76 @ 138mph
anyhow it is back together and we ran a personal best on a real slack tune, 3500 pound car, 9.60 @ 139.75.
I am happy again.
thanks to all the tech info on this site from all of you.

dragon 557

Last edited by ironbark; 06-02-2009 at 09:02 PM.
ironbark is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-02-2009, 09:06 PM
Senior Member
 
falcon8r's Avatar
 
Join Date: Mar 2008
Location: Kalispell, Montana
Posts: 456
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Nice, I really do like the sound of a bad *** falcon. Tres...

533 powered 1961 falcon , my car. Hot Rods and Tuners ....
falcon8r is offline  
post #3 of 10 (permalink) Old 06-03-2009, 07:11 AM
Senior Member
 
77mud's Avatar
 
Join Date: Dec 2008
Location: Stella NC
Posts: 2,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Nice ride man

'he never hit the brakes and he was shifting gears'

Larry (SLIM)

77 F-150 BB on 38.5's
77mud is offline  
 
post #4 of 10 (permalink) Old 06-03-2009, 07:20 AM
Senior Member
 
ThndrChkn's Avatar
 
Join Date: Apr 2006
Location: Helena,Montana
Posts: 3,195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Glad you got it workin' again, sounds really good... I'm still in the re-assembly phase myself... I was gonna put my trans in last night, but I forgot to get fluid for the converter... Don't wanna put it in dry ya know....






Doug...

[SIGPIC][/SIGPIC] '86 F150... 521 w/ FRPP SCJ Heads, Glide...
Best ET: 1/8---6.17 @ 112 mph N/A @ 1200'
6.34 @ 112 mph N/A @ 5000'
1/4---9.73 @ 136 mph N/A @ 1200'
9.97 @ 135 mph N/A @ 5000'
ThndrChkn is offline  
post #5 of 10 (permalink) Old 06-03-2009, 07:23 AM
Senior Member
 
77mud's Avatar
 
Join Date: Dec 2008
Location: Stella NC
Posts: 2,268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by ThndrChkn View Post
Glad you got it workin' again, sounds really good... I'm still in the re-assembly phase myself... I was gonna put my trans in last night, but I forgot to get fluid for the converter... Don't wanna put it in dry ya know....






Doug...
Yea that would not be to good

'he never hit the brakes and he was shifting gears'

Larry (SLIM)

77 F-150 BB on 38.5's
77mud is offline  
post #6 of 10 (permalink) Old 06-04-2009, 12:54 AM Thread Starter
Senior Member
 
Join Date: Aug 2007
Location: australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Cool

this is my quickest run yet.
9.600 on a 9.60 dial in, at 140 mph
http://www.youtube.com/watch?v=2IjJHJTqZW4
try this

dragon 557

Last edited by ironbark; 06-04-2009 at 09:06 PM. Reason: had wrong link
ironbark is offline  
post #7 of 10 (permalink) Old 06-04-2009, 01:30 AM
Senior Member
 
1BADBIRD's Avatar
 
Join Date: Jan 2009
Location: Hagerstown , MD
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sounds awesome Nice run
1BADBIRD is offline  
post #8 of 10 (permalink) Old 06-04-2009, 04:01 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
 
Sounds very nice .
gregaust is offline  
post #9 of 10 (permalink) Old 06-04-2009, 08:02 AM
Member
 
Join Date: Jan 2006
Location: australia
Posts: 238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
well done 9.6 is awesome time
reece1 is offline  
post #10 of 10 (permalink) Old 06-05-2009, 05:39 AM Thread Starter
Senior Member
 
Join Date: Aug 2007
Location: australia
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks for the kind words.

dragon 557
ironbark is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome