Gas tank problem - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 07-07-2009, 06:14 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: St.Paul, Mn.
Posts: 698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
Gas tank problem

I've got a 88 F150 with dual tanks. If I put fuel in the rear tank it siphons into the front one, the front tank works fine. Any ideas why?
Mike R is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-07-2009, 06:25 PM
Senior Member
 
Join Date: Jan 2006
Location: Cuba MO
Posts: 5,316
Mentioned: 0 Post(s)
Tagged: 2 Thread(s)
Quoted: 185 Post(s)
 
There is a little thing mounted along the frame that routes the return fuel back to the correct tank(one with the pump running). Those can mess up and then the return fuel is returned either to the same tank all the time or to the wrong tank.

Any sufficiently advanced technology is indistinguishable from magic --Arthur C. Clarke

Dave McLain
McLain's Automotive
DaveMcLain is offline  
post #3 of 5 (permalink) Old 07-07-2009, 07:10 PM
Forum Contributor
 
69F100's Avatar
 
Join Date: Jan 2009
Location: Irwinville Ga.
Posts: 1,398
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If it is like my 86 it also has a fuel filter in it to the bottom of it srews off mine did it when my dad owned it took it apart and cleaned it out real good and replaced the filter and it is still work fine and that was about 4 years ago if you change the filter it comes with the new o-ring i used a touch of super glue to hold in place while tighting it up the o-ring is hard to keep in place one of the return line in the top was stop up dont know how it got stoped up that is what we found wrong we where going to change it when old man said we were going to take it apart before buying a new one he from the old school only buy it if it can't be fixed
69F100 is offline  
 
post #4 of 5 (permalink) Old 07-07-2009, 07:49 PM
Senior Member
 
Join Date: Jan 2006
Location: Southern Ohio
Posts: 1,648
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
they had a recall on those tanks for the same reason, but as a warning when I had mine fixed the truck never ran right again.
jpierce55 is offline  
post #5 of 5 (permalink) Old 07-07-2009, 11:03 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: St.Paul, Mn.
Posts: 698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
Thanks guys
Mike R is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome