torino and mustang motor mount? - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 2 (permalink) Old 07-13-2009, 11:08 AM Thread Starter
Senior Member
 
Join Date: Aug 2006
Location: HOUSTON
Posts: 967
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
torino and mustang motor mount?

are the 70 torino and 71-73 mustang engine mounts the same for the 429"s another word will the engine mounts and engine buckets(bolt to the block)from a 71-73 mustang 429 fit a torino as well?
torino501 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-13-2009, 12:13 PM
Forum Contributor
 
Greg_P's Avatar
 
Join Date: Jan 2006
Posts: 1,957
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
They are a direct interchange for the Torino mounts. I can't say for sure if they are identical or not, but the Mustang mounts, plates, and isolators look exactly like the Torino pieces, and work just fine.

Greg

In Limbo at all times
Greg_P is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome