OT 6.0 Trans issues - 460 Ford Forum
Chilly's Garage A place for non-460 banter.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old 12-29-2010, 05:31 AM Thread Starter
Senior Member
 
Join Date: Jan 2006
Location: Texas
Posts: 872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
OT 6.0 Trans issues

Situation
My 172K mile 6.0 tow/haul light flashes whenever I put it in tow/haul mode. Doesn't seem to apply engine braking at the lower speeds or hit 1-2 like it used to. When not in tow/haul mode the light does not flash even when pulling about 10K lbs. As sometimes takes a long time (15 count) to go i reverse Codes are P0730 and P2700. Trans serviced every 50K miles and pulled a 10Klbs trailer about 50% of its life

Questions for the all-knowning group?
1) Time for replacement before it leaves me stranded and count myself lucky I got 172K.
2) Is a Ford replacement 3yr/unlimited mileage warranty the way to go.
FE_rex is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-29-2010, 04:30 PM
Senior Member
 
Join Date: Feb 2006
Location: Iowa, near Missery (Missouri)
Posts: 2,286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Sounds like a valve body issue to me. Also be good to check the pressure.

If they can get you asking the wrong questions, they don't have to worry about answers.
ScottJackson is offline  
post #3 of 3 (permalink) Old 12-29-2010, 06:05 PM
Senior Member
 
richter69's Avatar
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
5r110 does not use a valvebody, rather a bunch a pressure control solenoids.

The P0730 is a gear ratio error code, the P2700 is related to the coast clutch.

Your gonna go into the unit, unless you can find a shop that is familiar with that tranny I'd stick a Ford reman in it. The reman carries a very good nationwide warranty.

69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
richter69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome