Intermittent Backfire Tracing... Lost-ish - 460 Ford Forum
Engine Tech Archive A collection of all posts from the old Network54 forum

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 05-08-2019, 10:36 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Intermittent Backfire Tracing... Lost-ish

On my 1982 E350 4x4, 460, C6, I'm having a nightmare... Supposed to leave GA for MI 3 days ago and 5 days ago, started having some trouble.

Barn find/survivor with 32k original on it. Carb was leaking so I rebuilt it. I've rebuilt several carbs, mostly Holleys, but this was my first 4180. Had some issues after rebuild which included sticking needles, and I had installed wrong vacuum diaphragm on secondary vacuum pod, so got those resolved. Thing sounded great, ran well, I loaded it for my trip. This, of course, included installing the doghouse again, which is a pain. When driving home from local old-school carb guy who looked it all over and said it was ready, I had some minor, intermittent backfire. Seemed like it did this after engine was hot, at highway speeds, usually when under stress (starting up a hill), but not ALWAYS. It can do it going down the road when road is level, but I think I notice the difference when starting to climb more often. I can feel a minor hesitation, drop in power just before it starts to do this. When it does it, I can usually hit the throttle and it will go away/override it.

At first, this happened rarely-ish: every 10 or 20 miles. Now it is every 2-10 miles. Starts fine, idles fine, runs fine EXCEPT when it hits the backfire cycle.

Had some ignition problems about 4 months/1000 miles ago. Replaced ICM (?), Coil, dist, cap, rotor, plugs, wires, fuel pump, and probably a few other items. Ran great for last 1000 miles until it started flooding some and I noticed carb gaskets leaking.

After rebuilding carb, had problems with stuck needles, float levels, etc. Changed them out, reset floats and that seemed better. Did not backfire at that time during all this process, though minor after fire out exhaust after turning off at times.. At one point, when almost completely resolved carb issues, I tried switching onto other tank (we had suspected some bad/dirty gas, but after all this work I wanted to see if it was some of the other problems that had made us think that), and after a few miles it started spitting and coughing and minor backfire. Switched back to other tank, it got better, but still intermittently did the same. I thought it was just burning off minor amounts of bad fuel in the lines and carb bowls. Then started the backfiring.

I've now changed the spark plugs, which they say to do after a carb rebuild anyway. Still backfires. I've checked timing. Very close to factory 8 TDC with dizzy vacuum disconnected and plugged.

It is still an intermittent backfire, but it's a considerable backfire. It seems to be getting worse/more frequent. Air filter is clean and recent (6 months, 1200 miles or so). Fuel filters in last 1000 miles. I went ahead and got new cap, rotor, and wires, but obviously, they are new enough it SHOULDN'T be them. Feels more like coil, dist, or module, but those are also new and, again, it SHOULDN'T be them.

Anything anyone can see that I'm missing? Thanks! I don't have the money or time, tools, etc, to switch to fi right now. Just need to get this thing running well enough to get on the road. Any help is appreciated!

Last edited by jmshawii; 05-08-2019 at 12:45 PM.
jmshawii is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent Spark issue...any suggestions? BigZ Engine Tech 3 06-05-2015 10:56 PM
Intermittent heat-related fuel starvation issue Brain Engine Tech 4 06-08-2014 06:49 PM
Intermittent lifter tick efi 460 Marchanic Engine Tech 25 07-19-2013 03:16 PM
intermittent starter issue Danger731 General Tech 3 05-27-2011 04:16 PM
intermittent misfire/stumble Dukeofdiamonds Engine Tech 7 04-22-2007 11:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome