460 sleekcraft daycruiser help - 460 Ford Forum
Engine Build Archive A place to archive DYNO or 1/4mile VERIFIED engine builds. Please post any engine tech questions to the Engine Tech forum.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 06-08-2014, 08:20 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
460 sleekcraft daycruiser help

i have a 460 in my my boat and its froze, havent ripped it apart. i dont know motors that well. i have a engine shop in town that will work on it. will it be cheaper just to find a good block and use it? can i use any 460 and just swap out some parts? are there any differences in the boat and vehicle motors. feel free to email me. would like to get some info before i dump more money in it. thanks
waylandplayer is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-09-2014, 08:40 AM
Super Moderator
 
MrScharfenberger's Avatar
 
Join Date: Dec 2009
Location: Georgetown Indiana
Posts: 4,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
 
We need to know more about what is wrong with the current motor before anyone can guess at the cheapest way to go. The motor could simply be hydro-locked due to a leaky carburetor or something like that.

Take all the spark plugs out and try to turn it over. If there is gas in the cylinders it will come out the spark plug holes and the motor will turn over again. If you take the spark plugs out and it still won't turn over then blow a bunch of WD-40 down into the spark plug holes and let it sit a while. Then try to turn it over.

Let us know what you find and we can help more.
MrScharfenberger is offline  
post #3 of 4 (permalink) Old 06-10-2014, 04:08 PM Thread Starter
Junior Member
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
motor has been sitting for a over a year. taking the plugs out tonight.
waylandplayer is offline  
 
post #4 of 4 (permalink) Old 06-12-2014, 01:27 PM
Junior Member
 
jeremie's Avatar
 
Join Date: Jun 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
disconnect the motor from the jet, small debris and a rusted bearing in a jet pump wont allow the motor to turn over
jeremie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome