Foxbody first track test with dove headed motor. - 460 Ford Forum
Engine Build Archive A place to archive DYNO or 1/4mile VERIFIED engine builds. Please post any engine tech questions to the Engine Tech forum.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 06-28-2015, 09:10 AM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Foxbody first track test with dove headed motor.

Took my foxbody to the track yesterday for the first time.
466
Stock short block zero decked.
C6 2500 stall
Home ported small valve heads 310/189
Sft cam 241-249 590-620
Performer rpm 800dp
350 gear
Is spinning a little out of the hole and is very rich on jets. There is a few tenths to be had with motor and chassis tunning.
1.7 60ft
1/8 [email protected]
1000ft [email protected] was a 1000ft track. Think I can get car in the 8's in the 1000ft . Get the car and motor tuned the. Plan on 150 nos.

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 06-28-2015, 07:00 PM
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,803
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by maggard View Post
Took my foxbody to the track yesterday for the first time.
466
Stock short block zero decked.
C6 2500 stall
Home ported small valve heads 310/189
Sft cam 241-249 590-620
Performer rpm 800dp
350 gear
Is spinning a little out of the hole and is very rich on jets. There is a few tenths to be had with motor and chassis tunning.
1.7 60ft
1/8 [email protected]
1000ft [email protected] was a 1000ft track. Think I can get car in the 8's in the 1000ft . Get the car and motor tuned the. Plan on 150 nos.
never ran a 1000' before so I'm out on that question but if it ran 7.30's and had a 1.70's 60' its hauling *** cause most cars running 7.30's have a low 1.60's to high 1.50 60' so it looks like its got a low 7.0 to a high 6.90's in it
butterbean is offline  
post #3 of 11 (permalink) Old 06-28-2015, 08:17 PM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
I think it will drop 3-4 tenths easy once I get it tuned. I had the motor in my truck last year, didn't touch anything . Checked the timing when I got it unloaded and was only at 29, so must have got bumped on the install. It seemed like a dog off the line but pulled pretty good . I could tell something wasn't right , got there late and only had time for 3 quick runs. I originally though it was running rich, but was the low timing. It actually needs more fuel when I checked the plugs today. Not sure if the 800 is enough . Going back in 2 weeks.

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
 
post #4 of 11 (permalink) Old 07-09-2015, 10:24 AM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Going back to the track next weekend to do some more testing. Got the carb jetted. Went ahead and locked out the timing at 36. Only had 13 initial. Drove the car to the scales . She weighs 3060 with me and the 10 gallon cell full. I'm hoping to get in the 6's. May need lower gear and a bigger stall. Only have a 12"2500, will push the brakes at 1700.

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
post #5 of 11 (permalink) Old 08-07-2015, 09:09 PM
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,803
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
 
any updates maggard??
butterbean is offline  
post #6 of 11 (permalink) Old 08-15-2015, 09:18 AM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Yep, went a few weeks ago. Changed the carb to an 850hp that flows over 900. And put a 3800 stall in it. Same 3.50 gear . Ran 1.5 60 [email protected] [email protected] so I lost 6mph on the big end and 2mph in the 1/8 . The converter seemed to have to much slip on the big end . Need a lower gear I'm guessing. Second pass it slowed down and had a small knock at the end of pass. I knew it would happen sooner or later with a stock short block with builder Pistons. And turning it 6500+. Only had $500 in the short block and thrashed on it for a year. Tore it down and a peice of the top of piston broke off and had a crack around the wrist pin . Got lucky really. Dang rod bearings looked new. I have a set of flat top je and set of eagle rods for the next build. Waiting to get my scj heads back from getting ported. So it should pick up some with the new build. Setting up for a 250-300 shot of nos . 😀

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
post #7 of 11 (permalink) Old 08-15-2015, 03:54 PM
Senior Member
 
Join Date: Dec 2012
Location: Naples, Fl.
Posts: 1,803
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 0 Post(s)
 
looks like the going faster bug has bit you hard, good luck and have fun with it
butterbean is offline  
post #8 of 11 (permalink) Old 08-17-2015, 03:08 AM
Senior Member
 
Join Date: Jan 2009
Location: N.Va/Central FL/Deployed
Posts: 1,071
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
 
6500 RPM seems really high to be spinning that motor with those cam/heads/intake.
windsor is offline  
post #9 of 11 (permalink) Old 08-17-2015, 07:18 AM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
Yep it was . Prob wasn't making power past 6200. It liked to rpm really quick. It will be back together with some good Pistons also.

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
post #10 of 11 (permalink) Old 08-20-2015, 06:18 PM
Senior Member
 
Join Date: Oct 2006
Location: Belvidere Illinois
Posts: 331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by windsor View Post
6500 RPM seems really high to be spinning that motor with those cam/heads/intake.
I have a similar build but no stock short block. My numbers are close. 1.7 60 ft, 7.90 @ the 1/8th, ran 11.58 in the 1/4 @ 120 mph with a 6200 chip. That was break-in at the track for the first time. 2500 stall with 3:55 gears. Had a ton left in it. Hit the stripe at 5800. Again, no tune. Its a high 10 second car pushing 130 in the 1/4 with the 4000 stall. 6800 on a balanced 466 with the right guts is liveable. My cam .589i intake, 618 exh shuts off at 6800.
kyle102565 is offline  
post #11 of 11 (permalink) Old 08-20-2015, 06:56 PM Thread Starter
Member
 
Join Date: Jul 2010
Posts: 116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
 
I think if I would've had a decent set of Pistons and shifted around 6200 she would've lived a long life. I plan on boring that one 60 over and putting some forged Pistons and maybe some better rods . And put it back in my 55pu . I built it for it and borrowed it to get the stang lined out and going straight. With good rods and some good Pistons 6800-7000 shifts shouldn't be a problem. i am ready to try out the scj headed motor.

55 ford pu 472 ported doves, lunati solid cam, c6 3000 stall 3.89 gear.
maggard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome