466ci W/ Brand New PA C4.....Ready to go - 460 Ford Forum
The Auction Block Buy, Sell, Trade your parts and pieces!!

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 05-15-2009, 07:15 AM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
466ci W/ Brand New PA C4.....Ready to go

I have a 71 460 bored 30 over with a brand new never used Performance automatic C4. Transmission is built for 1000hp (SFI Bellhousing included). This motor has everything from 850dp to Billet distibuter, wires, spark plugs still in the motor, new edelbrock water pump, C9ve heads (no port work), New Victor 460 intake, New ford motorsports valvecovers. Internally of the motor is a stock crank, summit stage II alum rods, TRW flattop pistons(roughly 11:5:1 compression) Do not have the cam card but I do know its a Hydraulic Flat Tappet set-up with a 588/590 lift. I bought the motor itself when I first purchased it. The Motor runs perfect with a 4000stall in a 3000lb car. This motor is built correctly and will not be dissapointed. Im selling my project car and this was the drivetrain that was going in it. Im asking $7500 for the set-up or a reasonable offer. If you have any other questions I will try and answer them to the best of my knowledge. Thanks.
1Bad65 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-16-2009, 03:19 PM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
BUMP
1Bad65 is offline  
post #3 of 8 (permalink) Old 05-17-2009, 04:33 PM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ttt
1Bad65 is offline  
 
post #4 of 8 (permalink) Old 05-19-2009, 11:14 AM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ttt
1Bad65 is offline  
post #5 of 8 (permalink) Old 05-21-2009, 08:12 PM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ttt
1Bad65 is offline  
post #6 of 8 (permalink) Old 05-25-2009, 10:31 PM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
TTT
1Bad65 is offline  
post #7 of 8 (permalink) Old 05-26-2009, 10:59 AM
Senior Member
 
Join Date: May 2007
Posts: 3,730
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by 1Bad65 View Post
I have a 71 460 bored 30 over with a brand new never used Performance automatic C4. Transmission is built for 1000hp (SFI Bellhousing included). This motor has everything from 850dp to Billet distibuter, wires, spark plugs still in the motor, new edelbrock water pump, C9ve heads (no port work), New Victor 460 intake, New ford motorsports valvecovers. Internally of the motor is a stock crank, summit stage II alum rods, TRW flattop pistons(roughly 11:5:1 compression) Do not have the cam card but I do know its a Hydraulic Flat Tappet set-up with a 588/590 lift. I bought the motor itself when I first purchased it. The Motor runs perfect with a 4000stall in a 3000lb car. This motor is built correctly and will not be dissapointed. Im selling my project car and this was the drivetrain that was going in it. Im asking $7500 for the set-up or a reasonable offer. If you have any other questions I will try and answer them to the best of my knowledge. Thanks.
Summit stage 11 ALUIM rods ??? got a part number on that one ?
2slow is offline  
post #8 of 8 (permalink) Old 05-27-2009, 07:26 PM Thread Starter
Senior Member
 
1Bad65's Avatar
 
Join Date: Nov 2008
Location: Virginia
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Dont have a part number, but i would be more glad to drop the pan for ya so you could look for yourself
1Bad65 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome