New C6 rebuild with no endplay - 460 Ford Forum
Driveline Discuss Driveline & Related Components.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 07-20-2019, 12:51 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
New C6 rebuild with no endplay

I've been rebuilding my c6 and after assembly using the no.2 selective washer (thinnest I have) I have zero endplay.

Im fairly sure its because I replaced the no.9 thrust washer with the torrington and its too thick taking up all my endplay.
Do I have to have the hub that comes into contact machined down?
Kluda is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-20-2019, 03:50 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
 
Yes , to do the #9 roller you MUST use rear race to match that is 1.010" - 1.013". A standard race is 1.089"

Surprised if you used the original that you got the output circlip on

One other thing that can really **** up endfloat is if you swapped forward drum or fwd ring gear hub, they must match as a pair
gregaust is offline  
post #3 of 4 (permalink) Old 07-20-2019, 02:02 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks for the help, I measured the old and new race, the new one i measured 1.020", the extra i assume because I didn't want to take it out to measure cause its a PITA to install.
I bought the kit from broader performance so Im sure its the right one.
I didn't swap the forward drum or hub, but I did Swap the direct drum
I replaced the old one because of 2 very slight grooves in the bore.
Attached Images
File Type: jpg 20190720_115827.jpg (86.0 KB, 14 views)

Last edited by Kluda; 07-20-2019 at 02:28 PM.
Kluda is offline  
 
post #4 of 4 (permalink) Old 07-21-2019, 03:10 AM
Senior Member
 
Join Date: Jan 2006
Location: Australia
Posts: 2,281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
 
Those marks may polish out .. Try it anyway as a setup , see if you get endfloat back again and go from there
gregaust is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome