Alt. issue - 460 Ford Forum
General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old 08-07-2010, 12:38 AM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Alt. issue

Have a fox body race car w/ battery shut off. Alt wire runs along side main power cable into and out from switch. When I turn the main power switch for motor to on, the Alt. rotates (about 1/2 turn), not always but most of time. What causes this and what is cure and is it bad for Alt/ignition?
Thanks
wheels123 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-07-2010, 02:13 PM
Senior Member
 
White Lightning's Avatar
 
Join Date: Feb 2010
Posts: 5,676
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 62 Post(s)
 
Sounds like you need a diode in the charge wire........
Rob

Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
White Lightning is offline  
post #3 of 11 (permalink) Old 08-07-2010, 03:14 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Quote:
Originally Posted by White Lightning View Post
Sounds like you need a diode in the charge wire........
Rob
That should stop the field from energizing.

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
 
post #4 of 11 (permalink) Old 08-07-2010, 05:02 PM
Senior Member
 
mudbogtom's Avatar
 
Join Date: Nov 2006
Location: Arizona
Posts: 1,974
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via Yahoo to mudbogtom
Quote:
Originally Posted by White Lightning View Post
Sounds like you need a diode in the charge wire........
Rob
It also keeps the alternator from backfeeding the ignition, which is a problem when the car won't shut off.

What diode do you guys recommend for this?


Tom

Soon to be powered by...
www.carsbycarl.com
mudbogtom is offline  
post #5 of 11 (permalink) Old 08-07-2010, 05:06 PM
Senior Member
 
White Lightning's Avatar
 
Join Date: Feb 2010
Posts: 5,676
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 62 Post(s)
 
Good question............................

Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
White Lightning is offline  
post #6 of 11 (permalink) Old 08-08-2010, 02:31 AM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks

Thanks will look in to that.
wheels123 is offline  
post #7 of 11 (permalink) Old 08-08-2010, 08:00 AM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
If you have a Radio Shack store close, someone there should be able to help you.

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
post #8 of 11 (permalink) Old 08-08-2010, 11:40 AM
Senior Member
 
Join Date: Nov 2006
Location: SARASOTA FL.
Posts: 1,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
go to....http://www.fordfuelinjection.com/

go down close to the bottom of page and click on alternator files
and go down that page to the your alt.. and you see alt. wiring
should find it in there
or look on right side of home page for more info.

Last edited by res0rli9; 08-08-2010 at 01:21 PM.
res0rli9 is offline  
post #9 of 11 (permalink) Old 08-08-2010, 01:12 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Alternator "FLIES"? That's a good one!

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
post #10 of 11 (permalink) Old 08-08-2010, 01:24 PM
Senior Member
 
Join Date: Nov 2006
Location: SARASOTA FL.
Posts: 1,428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
Quote:
Originally Posted by crittersf1 View Post
Alternator "FLIES"? That's a good one!

WELL it is a race car
he needs a fast alt.

I fixed it
res0rli9 is offline  
post #11 of 11 (permalink) Old 08-08-2010, 07:13 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks

Thanks Guys
wheels123 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome