timing issue - 460 Ford Forum
General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 16 (permalink) Old 08-23-2010, 07:42 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timing issue

I checked the timing on my race car today. I have a timing light that has the dial. I run 36 total and it was off the dial advanced. It started and ran good. The last run (last weekend) was 10.34 same as always runs in that air. I adjusted it to 36 total (from where it was) and would not stay running. Moved the mark back to about where it was and started and idled fine. The way it was to start with sounds and feels right, but does not show up right on timing mark.
I borrowed a timing light and checked it again and reads the same.
Heres combo:
466 BBF MSD dizzy Comp cam 635 lift solid flat tappet cam, DOVE C heads, etc.
The only thing I have done since last time down track was took off Moroso electric water pump motor and added a pulley to water pump.
Any ideas?
Thanks
wheels123 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 08-23-2010, 08:45 PM
Senior Member
 
460VEGA's Avatar
 
Join Date: Nov 2007
Location: S.C.
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Outer ring on the balancer slipped ? I`ve had it happen to mine.

74VEGA 466 C4 [email protected],[email protected] ON PUMP GAS
460VEGA is offline  
post #3 of 16 (permalink) Old 08-23-2010, 08:51 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timing

I will check it out,
Thanks
wheels123 is offline  
 
post #4 of 16 (permalink) Old 08-23-2010, 08:57 PM
Senior Member
 
White Lightning's Avatar
 
Join Date: Feb 2010
Posts: 5,676
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 62 Post(s)
 
Quote:
Originally Posted by 460VEGA View Post
Outer ring on the balancer slipped ? I`ve had it happen to mine.
X2 on THAT one!

Rob Hawes-Anchorage Rod Works-Anchorage, Alaska
White Lightning is offline  
post #5 of 16 (permalink) Old 08-23-2010, 09:20 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timing

I took a look, it is an SFI and feels tight but I know it can still move. It does have a rubber isolater.
Is the solution a new balancer? I have a stock one, would that be a way to check?
wheels123 is offline  
post #6 of 16 (permalink) Old 08-23-2010, 09:54 PM
Senior Member
 
cool40's Avatar
 
Join Date: Jun 2009
Location: my house
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
get it on TDC and pull the #1 plug.if its up you ok.
cool40 is offline  
post #7 of 16 (permalink) Old 08-24-2010, 09:45 AM
Member
 
Broncobilly466's Avatar
 
Join Date: May 2007
Location: Wagoner, OK
Posts: 107
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Do you run a MSD box [like a 6a or 6al]? If so, you might try a regular, plain jane timing light instead of the dial back type that you have. Later, Billy
Broncobilly466 is offline  
post #8 of 16 (permalink) Old 08-24-2010, 01:00 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
Balancer has slipped.

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
post #9 of 16 (permalink) Old 08-24-2010, 03:51 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timing

I pulled #1 plug and piston is up, but mark seems off a little (about 3/8" to pass side). I pulled pulley and bolt from balancer and looked at key way and looks good. I would like to race this weekend, I think I will order a new balancer (if don't order now will not get here in time) and see if that works.
Is there any thing with dizzy or ign. box that will cause this?
Thanks
wheels123 is offline  
post #10 of 16 (permalink) Old 08-26-2010, 09:41 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Balancer

OK, I received a new balancer today and the old one matches up. So to me, this means that the old balancer is good?
If this is true, what is the next link in the chain? I did take the time to heck dizzy (MSD billet) and everything looks good. I did see that there is about a 1/16" play between turning crank and moving timing chain/dizzy.
I put the old one back on and will start car and check timing tomorrow. Would really like race this weekend, so let me know what you think.
Thanks
wheels123 is offline  
post #11 of 16 (permalink) Old 08-28-2010, 12:58 AM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timimg

Ok, problem solved. It was the springs in distributor, I guess they were fatigued. I thought they looked stretched out, so I put new springs on and timing lined up.
This was a crazy thing. Ran TNT tonight and car ran well, 10.35 @ 129
Thanks for they help.
wheels123 is offline  
post #12 of 16 (permalink) Old 08-29-2010, 08:46 PM
Senior Member
 
NITROUS FORD's Avatar
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via Yahoo to NITROUS FORD
WHAT KIND OF CAR IS THE MOTOR IN AND TELL ME MORE ABOUT YOUR ENGINE COMBO!
NITROUS FORD is offline  
post #13 of 16 (permalink) Old 08-29-2010, 09:37 PM Thread Starter
Member
 
wheels123's Avatar
 
Join Date: Jan 2008
Location: Tulsa, OK
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
timing

I have an old Seal Street Outlaw 10.5 car
Ladder bar suspension, mini tub, 9" w/ 4.11 gears, sportsman chromemolly cage. Car weighs 2880 w/ me in it. Strange brakes.
BBF w/ c-6 w/ Man. valve body, 4500 converter, foot brake
BBF = dove-c heads ported, roller rockers, Stealth intake w/ 1050 Dominator, 60 over w/ h-beam rods. MSD Dizzy.
I put the small silver springs on dizzy Sat night. same weather as friday and went 10.25 @ 130, 10th faster.
Thanks
wheels123 is offline  
post #14 of 16 (permalink) Old 08-30-2010, 10:39 AM
Senior Member
 
NITROUS FORD's Avatar
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via Yahoo to NITROUS FORD
Cool

Quote:
Originally Posted by wheels123 View Post
I have an old Seal Street Outlaw 10.5 car
Ladder bar suspension, mini tub, 9" w/ 4.11 gears, sportsman chromemolly cage. Car weighs 2880 w/ me in it. Strange brakes.
BBF w/ c-6 w/ Man. valve body, 4500 converter, foot brake
BBF = dove-c heads ported, roller rockers, Stealth intake w/ 1050 Dominator, 60 over w/ h-beam rods. MSD Dizzy.
I put the small silver springs on dizzy Sat night. same weather as friday and went 10.25 @ 130, 10th faster.
Thanks
I LIKE YOUR COMBO! YOURS AND MINE ARE REAL CLOSE,ONLY DIFF IS I HAVE TUNNEL RAM ON MINE WITH TO 800'S DP AND C4 TRANS FULLY GUTTED 93 MUSTANG COUPE WITH 4:30 GEARS(SOON TO BE 3:27'S GOING TO SPRAY 200 SHOT! DON'T KNOW WHAT IT WEIGHTS YET BUT TRYING TO GET IT AT LEASE TO 2650-2750! THOSE BIG BLOCK FORDS ARE SOMETHING ELSE!
NITROUS FORD is offline  
post #15 of 16 (permalink) Old 08-31-2010, 10:28 AM
Member
 
Join Date: Jan 2008
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Broncobilly466 View Post
Do you run a MSD box [like a 6a or 6al]? If so, you might try a regular, plain jane timing light instead of the dial back type that you have. Later, Billy
Could you explain the reason for this? I need to buy a new timing light and will buy the "plane Jane" if I don't need the high end one.

Thanks,
Joe
joetart is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome