Jeds 598 leavin soft...got me cryin hard :( - 460 Ford Forum
General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 28 (permalink) Old 01-21-2011, 09:58 AM Thread Starter
Senior Member
 
Inbred-jed's Avatar
 
Join Date: Mar 2009
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Jeds 598 leavin soft...got me cryin hard :(

Still cant figure out why my car leaves so soft....to bring you up to speed: car is a full chassis 2650 lb ride...598 C-head..5700 stall convertor...powerslide 1.80 straight cut..4.11 rear...33 inch tall tire 105 inch run out. timing currently set at 34 degrees...degreed cam 114 came in closer to 115 installed straight up. I figured this this thing would pull like mad out of the hole...not the case. 4600 off the brake the best 60ft i got was a 1.29. after a 100 feet it pulls like crazy and has run a best of 8.49 at 163mph. Thought maybe it was convertor..talked to Art at Coan and he thinks the convertor is right where it should be after the shift and thinks the car may need more gear. Would switching from 4.11's to 4.29 or even 4.56 pick up the low end that much? Keep in mind i dont want to go through the traps at 8000rpm. Could it be a timing issue? advance cam? I want this thing to leave like a banshee...if it doesnt even want to pull the front wheels i might as well lighten it up 30lbs and take the wheelie bars off
Inbred-jed is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 01-21-2011, 02:34 PM
Member
 
fe50stang's Avatar
 
Join Date: Oct 2010
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i think 4.56 would be about right for a 33 inch tire. I'm running 4.57 with a 31 in tall tire and 60' 1.32-1.36 in a low 10 sec 3000 lbs back half car at the traps I'm at 7200 . what kind of rpm are you seeing at the traps?
fe50stang is offline  
post #3 of 28 (permalink) Old 01-21-2011, 03:00 PM
Senior Member
 
bosshoss's Avatar
 
Join Date: Sep 2006
Location: Vancouver Island BC
Posts: 1,012
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Have you tried leaving the line at full boogie on the converter? I chip mine down to maybe 5500 from 6000 or so sometimes but leaving at 4600 on a 5700 converter has to kill some hit.

I have run 1.20 at 60 on an 8.21, 165 pass with 3.89 gears, 1.96 glide and 32 X 16 goodyears. crosses the line at 7200 or so.

dkp

572 67 Mustang Super Gas
289 4 spd 68 Mustang Fastback
bosshoss is offline  
 
post #4 of 28 (permalink) Old 01-21-2011, 03:45 PM Thread Starter
Senior Member
 
Inbred-jed's Avatar
 
Join Date: Mar 2009
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
never came off the convertor that high...4600 max..would it be ok to leave that high? 3.89 gear and 7100 at the stripe...4.57 would really be crankin...I had been shifting at 6700 and crossing at 7000 then when i shifted at 7000 it crossed around 68-6900 area.
Inbred-jed is offline  
post #5 of 28 (permalink) Old 01-21-2011, 05:50 PM
Member
 
Join Date: Sep 2009
Posts: 191
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Jed,
Had the same problem with our 557... had the cam straight up, but once we advanced it 3 degrees it would carry the fronts 6 to 8inches high for 15 to 20ft.
you might try it & see if it will help, it sure helped ours.

good luck, you'll get it.
69bluehotrod is offline  
post #6 of 28 (permalink) Old 01-21-2011, 06:59 PM
Senior Member
 
Join Date: Dec 2007
Location: Michigan
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
What do you shift at?

What do you go thru the traps at?.

Appears it could use more gear as others have mentioned. Converter could be slightly tight if its rated for more than 1200-1500 rpms under your shift point.
Outlaw5.0 is offline  
post #7 of 28 (permalink) Old 01-21-2011, 07:29 PM
Senior Member
 
bosshoss's Avatar
 
Join Date: Sep 2006
Location: Vancouver Island BC
Posts: 1,012
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I say let er rip on the starting line. Worst it can do is blow the tires off it.

Gotta be worth a try and its free.

dkp

572 67 Mustang Super Gas
289 4 spd 68 Mustang Fastback
bosshoss is offline  
post #8 of 28 (permalink) Old 01-21-2011, 10:15 PM
Junior Member
 
Al Q's Avatar
 
Join Date: Jan 2010
Location: Aldergrove, B.C. Canada
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'm with Dean on this , turn off the two step and let er lean on the convertor. I'm thinkin at 4700 you might be below the rpm required to let the engine perform, but turning off the launch limiter is cheaper and easier than a convertor change. You will know if your heading in the right direction. I'm guessing a motor like that would love a 5500-6000 convertor with a glide and 4:30 gear, maybe 4:11 cause you got. Probably a silly question, but do you have jet extensions in the rear bowl?

Last edited by Al Q; 01-21-2011 at 10:24 PM.
Al Q is offline  
post #9 of 28 (permalink) Old 01-22-2011, 02:36 AM
Senior Member
 
Join Date: Jun 2009
Location: ftworth,tx
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
gears

Jmop don`t think u have enough gear remember u have a 33 tall tire do the math and u might have 3.75 gear maybe less Bill
bigblockfairlane is offline  
post #10 of 28 (permalink) Old 01-22-2011, 07:17 AM Thread Starter
Senior Member
 
Inbred-jed's Avatar
 
Join Date: Mar 2009
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Lots of great replies definately gonna try them all...i think my first step will be the timing. Is it difficult to advance the cam? i figure maybe just two degrees to see what it does. How will i know if i have enough clearance without a clay test ? dont really want to smash valves at 100 bucks a piece. If i just advance it two degrees where will that put the total timing if its at 34 degrees now? and yes on the jet extensions...its a pro systems carb
Inbred-jed is offline  
post #11 of 28 (permalink) Old 01-22-2011, 08:56 AM
Senior Member
 
Curt's Avatar
 
Join Date: Jan 2006
Location: Henrietta, Tx
Posts: 783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I agree it needs a gear change. A 4:56 at a minimum. Get some torque to the ground and let the motor work up where its happy.
Curt is offline  
post #12 of 28 (permalink) Old 01-22-2011, 09:56 AM Thread Starter
Senior Member
 
Inbred-jed's Avatar
 
Join Date: Mar 2009
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
This set up has a danny bee that i installed straight up...im not a master with the degree wheel but i must have checked it four times and it came out to 115 instead of 114 like the cam card stated. Does that mean im already one degree retarded? should i advance the cam 2 degrees and see what happens?
Inbred-jed is offline  
post #13 of 28 (permalink) Old 01-25-2011, 06:36 PM
Senior Member
 
richter69's Avatar
 
Join Date: May 2007
Location: sniffin' out the procomp threads
Posts: 6,392
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Mine leave just as hard with the chip pulled flat on the wood or on a 3000 chip...............I doubt raising the leave rpm on the chip will help any, and it really shouldn't

Sounds like its a combo of things, converter too tight or wrong, could use a tad more gear, cam timing off a bit.

For sure get after the Danny Bee and try advancing the cam.

69 Grande'
P51 headed 563
3070#'s
5.15 @ 134.89
richter69 is offline  
post #14 of 28 (permalink) Old 01-27-2011, 09:32 PM
Senior Member
 
cool40's Avatar
 
Join Date: Jun 2009
Location: my house
Posts: 584
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
more gear would help but i'd advance the cam.your not turnen it very hard,IMO,so you have a very small window of good HP.move the cam 2*and see how it does.
cool40 is offline  
post #15 of 28 (permalink) Old 02-01-2011, 10:02 PM
Member
 
Onlychild's Avatar
 
Join Date: Jan 2006
Location: Grand Junction, Colorado
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
turn it up

Jed - my car is 3,000 lbs - with my 598 C head deal on Methanol - running at around 8,000' DA I get 60's around the same as yours. Mine stalls at about 5800 and I have it chipped at 5700. I run a 33" tire with 4:11's - cross at about 7k even - around [email protected]+. best pass ever here in really good air - 1.25 60' 8.71 @ 156. Chipping down the launch to around 4800 will knock a couple of hundreths off my 60'.

Kurt
Onlychild is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome