first runs on new setup - 460 Ford Forum
General Race Tech All other topics, such as Fuel Delivery, Ignition, Engine, Safety, Data Aquisition, Suspension, etc...

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old 03-16-2014, 07:19 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Location: oklahoma
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
first runs on new setup

ok guys i went to the track friday and did my 6 runs to get my nhra license done. my last 2 passes i went 100% and both times i got what i felt was a shutter about 1000'. a guy watching at the track said he thought i had gear bind from watching, said it seemed to run out of pull down where i let out. from watching my video it almost sounds like it gets against the rev limiter but the tach is set 200rpm lower than the rev limiter and the shift light didnt fire.

i am not sure of car weight yet but estimating 2700+/- with driver. running 32-14 tire with 4.10 gear. i really thought that would be more than enuf gear to get this car all the way down the track without getting close to my rev limit. it seems my convertor is flashing to 6k off the brake..do you think that is close to where i should be?

im very new to going this fast and adjusting a car like this. so give me some advice please. il include my engine dyno sheet to compare to where my convertor and rpm range is running.


http://youtu.be/bC_F9Rqq9B0

1960 ford falcon
25.4 tube chassis 572BBF, glide

Last edited by loweredf1; 03-16-2014 at 07:20 PM. Reason: bad link
loweredf1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-17-2014, 07:06 PM
Senior Member
 
NITROUS FORD's Avatar
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via Yahoo to NITROUS FORD
Talking

so what was the et and mph?
NITROUS FORD is offline  
post #3 of 7 (permalink) Old 03-18-2014, 09:25 PM Thread Starter
Junior Member
 
Join Date: Sep 2011
Location: oklahoma
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
1/8 [email protected] 1/[email protected] judging from video probably let out around 1000'.. does it seem right that i would be going through the 1/4 around 7400rpm with a 4.10 rear gear?
loweredf1 is offline  
 
post #4 of 7 (permalink) Old 03-19-2014, 01:08 PM
Senior Member
 
NITROUS FORD's Avatar
 
Join Date: Apr 2007
Location: CLEVELAND,OHIO
Posts: 586
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via Yahoo to NITROUS FORD
Talking

Sounds like the gear needs to come down! Somewhere in the 3:00 range!
NITROUS FORD is offline  
post #5 of 7 (permalink) Old 03-19-2014, 02:57 PM
Member
 
Join Date: Oct 2009
Location: Fortuna Ca Northern California in the redwoods
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
When putting 4.10 @ 131 MPH w/31" tall tire. ( you said you were running 32-14's) So even figuring short @ 31" tall ---- The wonder wheel said your RPM should be in the 5800 RPM range. Is the Tach reading right? Transmission slipping? Driving through the converter? I think I would be looking in areas like that. --- Q

Last edited by QKiss; 03-19-2014 at 03:04 PM.
QKiss is offline  
post #6 of 7 (permalink) Old 03-19-2014, 05:46 PM
Senior Member
 
Join Date: Jan 2010
Posts: 746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
 
New set up

Quote:
Originally Posted by QKiss View Post
When putting 4.10 @ 131 MPH w/31" tall tire. ( you said you were running 32-14's) So even figuring short @ 31" tall ---- The wonder wheel said your RPM should be in the 5800 RPM range. Is the Tach reading right? Transmission slipping? Driving through the converter? I think I would be looking in areas like that. --- Q
I would agree with trans slip, blowing thru con, also, had one also to do that It was trans sliping at high end, not saying thats the case, just a thought.
FastFord4Me is offline  
post #7 of 7 (permalink) Old 03-24-2014, 10:57 AM Thread Starter
Junior Member
 
Join Date: Sep 2011
Location: oklahoma
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
That's more like what I was thinking. Like I said this stuff is all pretty new for me but I really thought I would be trapping a lot lower rpm with that gear. On my video you can see where my rpm is. Where should I start to pinpoint my problem? The trans only has a handful of runs on it and is a ultra glide I bought new. I'll smell the fluid when I get home see if it's burnt. The hughes stall was ordered for a heavier car with less power. What's the best way to know if your blowing through it?

1960 ford falcon
25.4 tube chassis 572BBF, glide
loweredf1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome