Went to the Track today - 460 Ford Forum
Race Talk Tech and Non Tech Discussion

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 12-10-2011, 02:59 PM Thread Starter
Member
 
John Myrick's Avatar
 
Join Date: Jan 2006
Location: Maryland
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Went to the Track today

Here are the time slips except for one that I went red on. Was at Cecil County Dragstrip for the last TnT of the year. The 1st 2 or 3 the back end was getting a little squirrely on the top end so I dropped the shock position one notch( 1" ) to bring the rear down a tad, seemed to help. The top end charge is there at 130 mph. Now I need to get out of the hole faster. Any opinions good or bad and are welcome. Wish I had video ( was shot) but my videographer( wife)needs some practice also
I'm pleased so far. Will be deep into the 10's next year

Thanks for looking,
John



Some people take themselves way too serious
John Myrick is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-10-2011, 03:16 PM
Senior Member
 
Join Date: Aug 2008
Location: WAY up in the U.P. of M.I.
Posts: 876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Looks like you should take about .3 off the 60ft! What gear, trans, converter are you running? Weight of the car? Tires? Cam? We need info!

557ci 70 Maverick, [email protected] 1.25 60ft.... So far....
A70Maverick is offline  
post #3 of 8 (permalink) Old 12-10-2011, 03:22 PM Thread Starter
Member
 
John Myrick's Avatar
 
Join Date: Jan 2006
Location: Maryland
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
69 mustang (street/strip car)
557 700 [email protected] 717 tq @4700
C6 w/3500 ( I know I need a looser one)
4:11
32x14.5 Hoosiers
3400lbs (wag)



Some people take themselves way too serious
John Myrick is offline  
 
post #4 of 8 (permalink) Old 12-10-2011, 11:55 PM
Senior Member
 
Join Date: Jan 2006
Posts: 1,642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by A70Maverick View Post
Looks like you should take about .3 off the 60ft! What gear, trans, converter are you running? Weight of the car? Tires? Cam? We need info!
X2 About the 60 ft time,it seems to be really MPH hard on the back half of the track.

Later Mark.
Mark Miller is offline  
post #5 of 8 (permalink) Old 12-11-2011, 09:50 AM
Senior Member
 
Join Date: Mar 2006
Posts: 955
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
It definatley has some lower 10 second passes in it. For whatever reason though our car always ran the same ET there as most everywhere else we ran but was approximatley 3 mph faster there ??? Don't know if they are happy clocks or not on the mph.

Travis
TravisRice is offline  
post #6 of 8 (permalink) Old 12-11-2011, 12:45 PM
Member
 
fe50stang's Avatar
 
Join Date: Oct 2010
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
is it a foot brake car or trans brake.what rpm are you launching at? I also agree your slow time is in your 60' you be in the 1.46ish range . you need to hit the tree harder. Here are some time slips from when I turned up my launch from 3000 to 4200rpm. It made a huge diffrence. A half a tenth off the 60 foot gave me a half second on the 1/8 mile. thats with a 470inch motor and a c6 as well

Last edited by fe50stang; 12-11-2011 at 01:01 PM.
fe50stang is offline  
post #7 of 8 (permalink) Old 12-11-2011, 09:01 PM
Senior Member
 
460VEGA's Avatar
 
Join Date: Nov 2007
Location: S.C.
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Is it spinning or is something else happening off the line? Looks like you got enough tire to hook up that beast. I assume those are slicks.

74VEGA 466 C4 [email protected],[email protected] ON PUMP GAS
460VEGA is offline  
post #8 of 8 (permalink) Old 12-11-2011, 10:40 PM
Senior Member
 
Join Date: Aug 2008
Location: WAY up in the U.P. of M.I.
Posts: 876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
As you said, the converter is too tight. My 70 Torino ran 10.30s with 60s around low 1.4s best was a 1.38 I think. Mph was 130-133. That was on a 29/10.5 slick with a brake and at 3,600lbs. 10" ATI converter stalled around 4,500 on the brake. You should be somewhere around the same ET if you can get the car to leave harder.

557ci 70 Maverick, [email protected] 1.25 60ft.... So far....

Last edited by A70Maverick; 12-11-2011 at 10:43 PM.
A70Maverick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome