time to stud tires? - 460 Ford Forum
Wheel and Tire Tech Section dedicated for all talk regarding the parts that touch the road.

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old 11-09-2012, 11:06 PM Thread Starter
Senior Member
 
Join Date: Aug 2009
Posts: 697
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
time to stud tires?

i really started to pay attention to my tires possibly turning on the rim the last few races so i marked my tires to the rim. they moved about 2 inches past the mark with about 4 passes. i went back out again with 8 passes (i put the previous right tires on the left and the previous left tire to the right) so within 4 passes the marks are now lining right back up again on the rim and tire. i did another 4 passes and now they are 1 inch past the mark. here are a few pictures with the end result from the last time i went out to the track.

with thoughts of studding my tires i removed my tires from the rims and i have a ton of black marks throughout the whole wheel. does this mean the tire was moving a heck of alot more on the wheel before i started paying attention? i have pics attached to show that.

if my tires are spinning on the rim, then it would explain why i keep going from 1.66 to 1.73 60 foot times.


i did buy a set of mr. good year wheel studs and drilled 8 holes in the wheels for the install. luckily a friend of mine had a template to use and was a 8 and 16 hole template so i am using 8 on each side. and i paid good attention to make sure the screw head and shoulder will fit down onto the wheel surface.

please provide me with your thoughts!!
Attached Images
File Type: jpg 120928_0001.jpg (90.6 KB, 45 views)
File Type: jpg 120928_0002.jpg (87.1 KB, 45 views)
File Type: jpg 121109_0001.jpg (87.1 KB, 40 views)
File Type: jpg 121109_0002.jpg (86.5 KB, 40 views)
xoliex is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-17-2012, 11:53 AM
Junior Member
 
Join Date: Mar 2010
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
If it is moving every time you tracked the car them it was moving before you paid attention to it also.



Quote:
Originally Posted by xoliex View Post
i really started to pay attention to my tires possibly turning on the rim the last few races so i marked my tires to the rim. they moved about 2 inches past the mark with about 4 passes. i went back out again with 8 passes (i put the previous right tires on the left and the previous left tire to the right) so within 4 passes the marks are now lining right back up again on the rim and tire. i did another 4 passes and now they are 1 inch past the mark. here are a few pictures with the end result from the last time i went out to the track.

with thoughts of studding my tires i removed my tires from the rims and i have a ton of black marks throughout the whole wheel. does this mean the tire was moving a heck of alot more on the wheel before i started paying attention drag racing? i have pics attached to show that.

if my tires are spinning on the rim, then it would explain why i keep going from 1.66 to 1.73 60 foot times.


i did buy a set of mr. good year wheel studs and drilled 8 holes in the wheels for the install. luckily a friend of mine had a template to use and was a 8 and 16 hole template so i am using 8 on each side. and i paid good attention to make sure the screw head and shoulder will fit down onto the wheel surface.

please provide me with your thoughts!!
trev0006 is offline  
post #3 of 4 (permalink) Old 12-26-2012, 01:38 PM
Senior Member
 
crittersf1's Avatar
 
Join Date: Aug 2008
Location: newport NC
Posts: 4,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
 
Send a message via AIM to crittersf1 Send a message via MSN to crittersf1 Send a message via Yahoo to crittersf1
That's what bead-locks are for.

If you're not living on the edge you're taking up too much space!
crittersf1 is offline  
 
post #4 of 4 (permalink) Old 12-26-2012, 04:01 PM
Senior Member
 
TRUKPULR's Avatar
 
Join Date: Jan 2006
Location: Marinette. WI
Posts: 1,348
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
The real question here is ..... Did the tire move only an inch or did it just happen to stop spinning on the tire a inch past the mark you made on the rim.

Us Truck pullers have had this problem for years . that's why we just screw the tires and then we know that ant going to spin.



Or you could go the bead lock route. Just remember to do bead locks on both sides or you'll still have to screw the back sides.

www.shazampulling.com

The older I get the less I seem to know.
TRUKPULR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome