auction - 460 Ford Forum
460Ford.com Site Issues & Website Help Please post here any site-related issues/problems or any suggestions you might have regarding the site (no vehicle related questions).

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old 11-15-2015, 10:47 PM Thread Starter
Senior Member
 
Join Date: Jun 2009
Location: ftworth,tx
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
auction

Anybody gonna fix the auction,for sale, whatever u want to call it not up to date this have anything to do with launching new site really a pain in the AZZ.How about bigblockford ranger think that's one of the moderators..
bigblockfairlane is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-16-2015, 04:12 AM
Member
 
Steve460's Avatar
 
Join Date: May 2010
Location: Brisbane Australia
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Thought I was the only one.
Steve460 is offline  
post #3 of 8 (permalink) Old 11-16-2015, 11:47 AM Thread Starter
Senior Member
 
Join Date: Jun 2009
Location: ftworth,tx
Posts: 412
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
auction

Nope and I don`t know how explain to the moderators or who fixes this stuff
bigblockfairlane is offline  
 
post #4 of 8 (permalink) Old 11-16-2015, 07:22 PM
Senior Member
 
BOWTIEKILLER545's Avatar
 
Join Date: Aug 2007
Posts: 918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
 
new forum is not user friendly,, its a PITA
BOWTIEKILLER545 is offline  
post #5 of 8 (permalink) Old 11-17-2015, 01:00 AM
Member
 
Steve460's Avatar
 
Join Date: May 2010
Location: Brisbane Australia
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
 
Bump to the top (Maybe lol)
Don't mind change but dam.
Steve460 is offline  
post #6 of 8 (permalink) Old 11-17-2015, 11:32 AM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2009
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
Hi there,

Can you please give it a try? It should be fixed now.

Yung
administrator is offline  
post #7 of 8 (permalink) Old 11-17-2015, 12:32 PM
Senior Member
 
68formalGT's Avatar
 
Join Date: Apr 2006
Location: Pueblo West, Colorado
Posts: 803
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
 
It worked for me this time.

Joey
68formalGT is offline  
post #8 of 8 (permalink) Old 11-17-2015, 12:42 PM
Member
 
Join Date: Dec 2010
Location: North Dakota
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
Quote:
Originally Posted by administrator View Post
Hi there,

Can you please give it a try? It should be fixed now.

Yung
It looks like the Auction Block is working now. I am still having the same issue with the Engine Tech Archive and the General Tech sections that was happening with the auction block. Are those sections also being worked on?
nord315 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome