General Tech problem - 460 Ford Forum
460Ford.com Site Issues & Website Help Please post here any site-related issues/problems or any suggestions you might have regarding the site (no vehicle related questions).

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 12-03-2015, 11:28 PM Thread Starter
Senior Member
 
Join Date: Apr 2008
Location: St.Paul, Mn.
Posts: 698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
 
General Tech problem

The General Tech section is not displaying new threads or any threads in order. Please fix!!!!

80 Fairmont wagon, 528, Blue Thunder heads on E-85. Just a brutal street car
Mike R is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-04-2015, 12:21 PM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2009
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
In what order should they be in?

Lee
administrator is offline  
post #3 of 5 (permalink) Old 12-13-2015, 05:11 PM
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Nov 2015
Location: Chicago
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
  
Garage
Quote:
Originally Posted by administrator View Post
In what order should they be in?

Lee
More info here:

@Mike R have you tried using the sort options but last post ot what exactly is the issue you are having?

A screen shot would help us out.

Jeff

Jeff
Community Manager

If you need Admin support please post here:
https://www.460ford.com/forum/74-460f...-website-help/
AG Jeff is offline  
 
post #4 of 5 (permalink) Old 12-13-2015, 05:50 PM
Senior Member
 
BOSS 429's Avatar
 
Join Date: Jan 2007
Location: ILL
Posts: 3,667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 184 Post(s)
 
BANNER?

HOW LONG BEFORE THE BANNER IS FIXED?

RICH
CIRCLE (R) 815 712 8738
--------------------------------
BUY,SELL, or TRADE BBF parts
Dynoed or Test STAND RAN
CYLINDER HEAD PORTING
HEAD FLOWING
COMPLETE ENGINES avb
From STOCK to NOT
PRO SYSTEMS CARBS
BOSS 302 351 429 800CI+
BOSS 429 is offline  
post #5 of 5 (permalink) Old 01-07-2016, 09:28 AM
Member
 
Join Date: Dec 2010
Location: North Dakota
Posts: 126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
 
General tech and Engine tech archive not displaying current threads and cannot sort. The one thing I have noticed in those two sections is that the small triangle is missing next to the last post heading. I will try to attach a screen shot, not sure if it will work.
Attached Images
File Type: jpg 460.jpg (19.9 KB, 4 views)
nord315 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome