I cannot change my Avatar - 460 Ford Forum
460Ford.com Site Issues & Website Help Please post here any site-related issues/problems or any suggestions you might have regarding the site (no vehicle related questions).

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old 08-30-2016, 09:57 AM Thread Starter
Super Moderator
 
MrScharfenberger's Avatar
 
Join Date: Dec 2009
Location: Georgetown Indiana
Posts: 4,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
 
I cannot change my Avatar

I'm trying to change my avatar and it won't let me. I've tried to upload both a .jpg and .png. The file size is only 6kb and the pixel size is 80x80. I've tried to upload directly to the website as well as pull it from my personal website as the options allow but I still always get the below page:


Send Questions To: [email protected]

Last edited by MrScharfenberger; 08-30-2016 at 08:05 PM.
MrScharfenberger is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-30-2016, 08:16 PM Thread Starter
Super Moderator
 
MrScharfenberger's Avatar
 
Join Date: Dec 2009
Location: Georgetown Indiana
Posts: 4,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
 
I just tried from my home computer and got the same message.

Send Questions To: [email protected]
MrScharfenberger is offline  
post #3 of 5 (permalink) Old 08-31-2016, 11:31 AM
Administrator
 
administrator's Avatar
 
Join Date: Aug 2009
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
 
Hey there

Sorry for the inconvenience. I sent this up to tech for a fix. Hang tight!

Dayle
administrator is offline  
 
post #4 of 5 (permalink) Old 08-31-2016, 03:23 PM Thread Starter
Super Moderator
 
MrScharfenberger's Avatar
 
Join Date: Dec 2009
Location: Georgetown Indiana
Posts: 4,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
 
Quote:
Originally Posted by administrator View Post
Hey there

Sorry for the inconvenience. I sent this up to tech for a fix. Hang tight!

Dayle
Thank you!

Send Questions To: [email protected]
MrScharfenberger is offline  
post #5 of 5 (permalink) Old 09-02-2016, 09:25 AM Thread Starter
Super Moderator
 
MrScharfenberger's Avatar
 
Join Date: Dec 2009
Location: Georgetown Indiana
Posts: 4,936
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
 
I just tried it again and it worked. Thanks for getting it fixed!

Send Questions To: [email protected]
MrScharfenberger is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome