F350 460 5sp - 460 Ford Forum
New Member Introductions Stop in, say "Hi" and show off your Big Block

User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old 08-04-2019, 08:56 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
F350 460 5sp

I have a 1990 Ford 460 with a 5 speed, last week on the way home it started to run rough and within 2 minutes it quit, I changed the computer located on the drivers side inner fender, still wouldn't start, towed it home, got a distributor module, had machine shop press gear off install module, removed #1 plug put my finger over hole, bumped motor until air pusher my finger from hole, timing mark was about 14 degrees advanced, reinstalled plug, motor still runs a bit rough and if I go over 2000 rpm"s it back fires when I let off to shift, I also replaced wires, plugs, distributor cap, rotor button, and the coil and it still backfires when I let off. I even put the original brain back in and it runs better with that one but the problem persists, I am out of ideas your, help would be greatly appreciated. Dennis
Dennis64 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 460 Ford Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome