460 Ford Forum banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #1
It started 1-2 years ago when we took the car on vacation to Bowling Green, Ky. Before we left I checked over the car and changed the oil. Well during out driving around up in Ky we noticed it was leaking some coolant. So I pop the hood and notice that all the coolant it the reservoir was a tan/ brown color. So we take it to the ford dealership there in BG and they say it was just a cracked over flow tank, and then charge us with a bunch of other un-needed stuff.

Any, we made it home and over the past 1-2 years I have noticed that I can smell coolant. None is leaking on the ground nor does the exhaust smell sweet and the car runs fine for a 130,000 mile car. (well, maybe ever so often a little on the carport. more condensation from the ac than coolant if that is what it is)

Last night the check engine light comes on. So I pop the hood and notice that there is no water in the reservoir. (check the oil and everything else I can think of.) It only takes about 3/4 of a gal to fill it back up. The coolant hasn't been as dirty looking as it was that one time put something is going on. I am going to take off from work this evening and take it to the dealership and have them check the code the see what the problem might be.

Anyone techs out there that might can give me an idea of what is going on? When I cam back from Ky that time I had them replace all the coolant and check for leaks. They said they couldn't find anything.

I have been keeping an eye on the coolant and change the oil every 3,000 miles. So it's not something that has happaned over a long period of time.
 

·
Registered
Joined
·
278 Posts
3.0 or 3.8?

Sounds like a leaky head gasket/cracked head/water pump and or WP gasket to me on the surface.

Brian
 

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #5
cstmwgn said:
Could it be a heater core leak? You would smell it but until it got real bad I am not sure you could feel it in the carpet. Just a question - no real knowledge.
I haven't noticed any dampness inside the car. Every so often there will be a puddle about the size of a coke can on the carport floor. But you can smell antifreeze outside of the car after it has been turned off.
 

·
Registered
Joined
·
3,790 Posts
I agree with Ranger50. Keep cloese eye on temp.Hope its something simple.But if luck runs like mine! lol Rick
 

·
Premium Member
Joined
·
4,396 Posts
Discussion Starter #7
Well I took it down to get the code read.It was a sensor on top of the engine.

code: po401 (DPFE sensor)

Cost me 112.47 parts & 97.50 labor for a grand total of $226.91

I aske why the labor was so high since the part is on top of the engine. he said they charge $65 to read the code! (I have got to get me a code scanner)

Anyway, they couldn't test for a coolant leak because it was raining today and it would have been crazy. (Which I don't blame them!) So i am just going to watch the level.

I checked it this evening and noticed the coolant was all most black in color with a green tint. It hasn't been all that long since I had it changed.



Ps. I just let the dealership service this car because it's to compact of an engine compartment and I'd rather pay someone else than work on that darn thing myself! But I still like to help solve the problem.
 

·
Registered
Joined
·
278 Posts
Actually it isn't really that bad to work on motor parts on a FWD. You just have to be a bit "clever" to get to everything.

The dealership should have put in some dye, filled the tank up and let you drive it a bit then come back in to use a UV light on it to find the problem. HEY! YOU could do that. ;) There are a couple ways to find out what the problem is without breaking the bank or continuously going back in for "repair work".
 
1 - 8 of 8 Posts
Top