460 Ford Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hey friends, my 96 F250 w/460 is a dream, it runs great. It's been sitting most of the summer in AZ, but shaded in a garage. When I parked it, it was running fine and I have periodically driven it 5 or 10 miles a few times per month. This last week it doesn't want to idle and stalls out. Pulling codes with EEC and BOO test I get the frustrating 111,172, and 538 which research shows that they don't necessarily mean much but throw money without guarantees plus not every fault is necessarily caught or determined correctly. I plan to check for vacuum leaks soon, but seriously doubt that is the culprit.

Putting the codes and vacuum leak aside my experience itself narrows the problem down to

Fuel Pressure Regulator
MAF Sensor
EGR Valve
IAC Valve

Maybe a silly question, but can anyone think of anything else it might be?
(edit: fixed typos)
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Hey friends, my 96 F250 w/460 is a dream, it runs great. It's been sitting most of the summer in AZ, but shaded in a garage. When I parked it, it was running fine and I have periodically driven it 5 or 10 miles a few times per month. This last week it doesn't want to idle and stalls out. Pulling codes with EEC and BOO test I get the frustrating 111,172, and 538 which research shows that they don't necessarily mean much but throw money without guarantees plus not every fault is necessarily caught or determined correctly. I plan to check for vacuum leaks soon, but seriously doubt that is the culprit.

Putting the codes and vacuum leak aside my experience itself narrows the problem down to

Fuel Pressure Regulator
MAF Sensor
EGR Valve
IAC Valve

Maybe a silly question, but can anyone think of anything else it might be?
(edit: fixed typos)
Had the ICM tested it was bad, replaced the coil and it now she's running again
 
1 - 2 of 2 Posts
Top