460 Ford Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter #1
Ive got an 01 explorer with a 4.0 V6 and 5 speed auto. It is slipping 2nd to 3rd shift and sometimes acts like its going to lock up when im in overdrive. I know I need to change the fluid but does anybody know anything about these trannys?
 

·
Registered
Joined
·
134 Posts
Fordtek1 said:
most probable cause is a blown valve body to case gasket. you need a seperator plate and blow-off valve kit to correct. also, turn the adjusting screw inwards on the epc valve 1 turn to raise line pressure. this should take care of it.
where is this epc valve? thanks
 

·
Registered
Joined
·
134 Posts
so, it's a pan drop situation? if so, that's cool, mine's actin stupid also.... gonna crawl under in a few days and change the motor oil, so i figure i'll do the tranny at the same time....
 

·
Registered
Joined
·
1,539 Posts
yes, drop the pan and remove the valve body. replace the seperator plate onthe back and install the blow-off kit. ford parts #'s are 7z490 and 7m203. they cost $20-30 from the dealer and they should have them in stock. the new seperator plate has bonded gaskets that should alleviate this problem. replace the valve body, retorque the bolts to 95in/lbs, and you're good to go. don't forget to install the 2 o-rings on the new filter.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #9
when I take the valve body off will all the check balls come out? How much fluid and what kind should I buy for it? Also do they sell a filter and gasket set for it?
 

·
Registered
Joined
·
161 Posts
Don't you need a special tool to put fluid back into the tranny since there isn't a dip stick? Thats why I always have to take mine to the dealer to change the fluid. I HATE DEALERS!
 
1 - 12 of 12 Posts
Top