460 Ford Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,633 Posts
Discussion Starter #1
added a moroso 4 vaine vaccum pump- changed some suspension stuff- :D

ive left timing and carb alone - will mess with that at a later day- im looking for a 9:60 ish pass as long as she hooks

if the car hooks like a 1:35 or better the car should run 9.50 s will keep you all posted -remember this is on a 315 x 60 mickey drag radial :lol:
 

·
Registered
Joined
·
1,633 Posts
Discussion Starter #7
well the day didnt start out so great- miss read the web site - showed up 5 hours early ,wasnt going home

well track wasnt hooking at all- 3 1.78 sixties all in the 10.40 range

swiched lanes came up at about 2500 rpm - car went

9.63 @ 144 with a 1:47 60ty and 115 in the 1/8 all motor

that track is garbage - kevin ask them to spray the track and the kidd said just do a better burn out and she will hook-

so we are getting there - radial are gone switching to a better tire

29.5 x 10.5 W
 

·
Registered
Joined
·
6,392 Posts
Hell Mike D said the M/T radials work better than slicks most times.

May just be the track, the heat dont help eihter.

By chance have a video of the launch? Could help get a look at whats going on.
 
S

·
Guest
Joined
·
0 Posts
Very nice progress Gerry! Anyway to post the run data??

Keep going your doing great!

Also would be cool to see some pic's from the track..

Les
 

·
Registered
Joined
·
1,642 Posts
Gerry,

9.60's is pretty good for the 60 ft. you had,it was also hot and humid out.I think with a better 60 ft. and cool weather 9.40's should be no problem.What track did you go to?

Later Mark.
 

·
Registered
Joined
·
6,697 Posts

·
Registered
Joined
·
1,642 Posts
Gerry,

I thought you weren't going back to Quakercity.It either seems to be real good or real bad.My good friend had his car there Friday night.Larry Reese was there about 3 weeks ago and had a 1.28 60 ft. then it rained and they cancelled the race.

Later Mark
 
1 - 18 of 18 Posts
Top