460 Ford Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a breaking up problem. I've change msd (7al-2) to a (7al-3) and a hvc-2 coil,wires,plugs and timing set at 32. Did a complete wiring and fuel pump. I went back over the rocker adjusted then. In the water fine, once i leave and it shift in to high gear after the 60' it start breaking up. I need you fellow racer in put. thanks very much.
 

·
Registered
Joined
·
240 Posts
Once I had a transbrake switch that had a piece inside of it that was almost broken. In high gear the vibration would cause the switch to turn on and off, causing the low side of the 2-step rev limiter to activate, causing a miss in high gear. Never found it until the switch finally broke and the brake wouldn't engage. Installed a new switch and the miss went away.

Something to think about anyway!
 

·
Registered
Joined
·
228 Posts
Once I had a transbrake switch that had a piece inside of it that was almost broken. In high gear the vibration would cause the switch to turn on and off, causing the low side of the 2-step rev limiter to activate, causing a miss in high gear. Never found it until the switch finally broke and the brake wouldn't engage. Installed a new switch and the miss went away.

Something to think about anyway!
That is what ya call a case of the BUGS

Annoying somabtch!

I had a similar problem mine was Jacobs Energy box didnt have enough energy!


Javier
 

·
Registered
Joined
·
11 Posts
if you still have this problem, I had the same thing happen after trying all kinds of stuff, I replaced the batteries and it fixed it let me know!!!!!!
 
1 - 5 of 5 Posts
Top