460 Ford Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
476 Posts
Discussion Starter #1
i got a 460 with a tunnel ram with 2 600 holleys that are vacuum secondaries.When i launch off the foot brake the car stumbles bad and doesnt go.no black smoke like a rich cond.but the about 100 feet out the car just takes off like a train all the way threw the traps.mph is 128 and car runs 11.80s.with a 2.033 60 foot.I allready changed the sec springs up and down the color chart with no change.still feels like a lean stumble.What should i try next?
 

·
Premium Member
Joined
·
376 Posts
What size nozzle, what color pump cam and which hole is in in now....1or2?
Did the spring swap make any difference at what RPM "it came on"?
It's most likely a lean stumble as it didn't go rich.
More info on the car such as weight, gear and tranny please.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #3
stumble

car is a 14 to 1 476 with a glide.car weighs 3000 by its self.i didnt notice the stumble change with diff springs.has 410,s in rear.
 

·
Registered
Joined
·
126 Posts
go bigger on the squirter nozzle, also take a piece of tubing and connect the vents and put a hole in the center of the hose on the top. the angel on launch would slosh the fuel in the boals and then the engine would suck that fuel down. old setup i had with 2 600 vacuume secondaries that was my problems ,
 

·
Registered
Joined
·
476 Posts
Discussion Starter #7
yup

been looking for a couple carbs.just wanted to try and make this work.gonna try and change the squirters and maybe the 1 or 2 hole on the ramp.thanks for the ideas.
 

·
Registered
Joined
·
3,759 Posts
i got a 460 with a tunnel ram with 2 600 holleys that are vacuum secondaries.When i launch off the foot brake the car stumbles bad and doesnt go.no black smoke like a rich cond.but the about 100 feet out the car just takes off like a train all the way threw the traps.mph is 128 and car runs 11.80s.with a 2.033 60 foot.I allready changed the sec springs up and down the color chart with no change.still feels like a lean stumble.What should i try next?
----

What should i try next?[/QUOTE]

The right converter


also check timing,fuel presser,etc


seen way too many times people blame the carb (s)
 

·
Registered
Joined
·
476 Posts
Discussion Starter #9
update problem solved

found the low rpm stumble.Was my Moroso electric water pump.A magnet had broken inside the pump and was drawing excessive current and causing electrical interfearance woth my msd or dist.Put on new pump and she launches like its on a mission.Goin to race fri in Minn i will update with new times.
 

·
Registered
Joined
·
476 Posts
Discussion Starter #13
wasted alot of money and time

got rid of my tunnel ram and went back to a single 4.and car lost 3 tenths.I guess motor liked all that air.Stumble problem was the Converter...Boss 429 was right.wish i didnt sell that tunnel ram
 

·
Registered
Joined
·
3,759 Posts
got rid of my tunnel ram and went back to a single 4.and car lost 3 tenths.I guess motor liked all that air.Stumble problem was the Converter...Boss 429 was right.wish i didnt sell that tunnel ram

THANKS, It happeneds, easy to blame the carb (s).



call me, Im sure I could find you another one
 

·
Registered
Joined
·
3,759 Posts
got rid of my tunnel ram and went back to a single 4.and car lost 3 tenths.I guess motor liked all that air.Stumble problem was the Converter...Boss 429 was right.wish i didnt sell that tunnel ram

THANKS, It happeneds, easy to blame the carb (s).



call me, Im sure I could find you another one
 

·
Registered
Joined
·
476 Posts
Discussion Starter #16
update

ran with Victor 460 manifold and a 950 hp went 10.82 at 129....Now gotta work on my 60 foot times..should go 10.50,s
 
1 - 16 of 16 Posts
Top