460 Ford Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,627 Posts
Discussion Starter #1
What am I supposed to do now - get a second job so I can keep back tires on this thing? :shock:

I broke the cam in (hopefully I didn't break the cam) this weekend and have been fiddling with little details but I just couldn't stand it any longer and took it out for a short spin around the block this morning. WOW - it is crisp down low and strikes the tires with very little ecouragement. Hopefully this weekend I can find some time to take it out and run the crap out of it to get the rings seated. I am having a little trouble with the idle but I am hoping that it will settle down once I get some time on it. I may have to call Bobby at Competition Carburation to see if he would change anything with the changes we just made.

THANK YOU for all your help getting this thing back together.
 

·
Registered
Joined
·
1,627 Posts
Discussion Starter #3
Lem - I just have to say THANK YOU again!

I have about 100 miles on the new build now and it really runs nice. It may have lost a little bit on the top end but it feels like it picked up a bunch down low (combination of the additional CIs and the slightly smaller advertised duration probably). I am still holding my breath on the cam not going flat. I had one valve loosen up .010 @ 50 miles and a few others in the .002 - .004 loose range. I don't hear anything noticable when it is idling but I will check them all again in another 100 miles or so. The idle is better (1/8 - 1/4 turn richer on all four corner idle screws seemed to help).
 
1 - 5 of 5 Posts
Top