460 Ford Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,268 Posts
Discussion Starter #1
For those of you 4X4 guys, my front end quit pulling, and when I started tacking it apart, I noticed that it was low on gear oil, and I remeber when I started building it, the front end would not pull, and it was low on gear oil then, it is an opon diff, The passenger side seal leaks and I did not even think about checking it, is it a possibility that it could be that any help would be apprestiated
 

·
Registered
Joined
·
773 Posts
i don't think that would contribute.the open diff has no clutches so shouldn't be effected by the oil.i would think you broke an axle or broke the spider gears. a friend of mine just broke his,with similar symptoms as yours.we thought it was a lockout initially and on tear down it was the spider gears.open diff like yours,except we play in the sand.
 

·
Registered
Joined
·
2,268 Posts
Discussion Starter #3
Thanks norm that is what it ended up being is all 4 of the spider gears are striped out of it,

Thanks
 

·
Registered
Joined
·
2,268 Posts
Discussion Starter #5
Yea I got a set that I think will fit I just got to tear it apart and fix it, The 10u allstar team I help coach has a tornament that starts tommorow and plays through the weekend, and possible into monday or tuesday
 

·
Registered
Joined
·
928 Posts
I just put an extra side washer on both sides and it still open but makes it pull a little better like a tracloc (actually probably stronger then a tracloc LOL)
 
1 - 9 of 9 Posts
Top